<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	


	<link rel="stylesheet" type="text/css" media="all" href="http://www.reporternewspapers.net/wp-content/themes/advanced-newspaperv202/advanced-newspaper202/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/reporternewspapers/hzLc/" />	
	<link rel="pingback" href="http://www.reporternewspapers.net/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Dunwoody residents rally in support of &#039;Dreamers&#039; - Reporter Newspapers</title>
<link rel="canonical" href="http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A group of about 40 people gathered Sept. 4 at the corner of Chamblee-Dunwoody Road and Mount Vernon Road in Dunwoody to show support for undocumented immigrants brought to the US as children, known as Dreamers. The residents, most who live in Dunwoody, came together within a few hours on the Labor Day holiday to [&hellip;]" />
<meta name="twitter:title" content="Dunwoody residents rally in support of &#039;Dreamers&#039; - Reporter Newspapers" />
<meta name="twitter:site" content="@Reporter_News" />
<meta name="twitter:image" content="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca.jpg" />
<meta name="twitter:creator" content="@Reporter_News" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.reporternewspapers.net\/","name":"Reporter Newspapers","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.reporternewspapers.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Feed" href="http://www.reporternewspapers.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Comments Feed" href="http://www.reporternewspapers.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Reporter Newspapers &raquo; iCal Feed" href="http://www.reporternewspapers.net/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Dunwoody residents rally in support of &#8216;Dreamers&#8217; Comments Feed" href="http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='7e592b3220af0ce98624de889e2ceecb' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Reporter Newspapers' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/' />
<meta name='shareaholic:keywords' content='6th congressional district, daca, dreamers, dunwoody, jeff sessions, obama, rally, trump, dunwoody reporter, news, top stories' />
<meta name='shareaholic:article_published_time' content='2017-09-05T21:08:27+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-09-07T06:07:08+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Dyana Bagby' />
<meta name='shareaholic:site_id' content='7e592b3220af0ce98624de889e2ceecb' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-1024x768.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-1024x768.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.reporternewspapers.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.reporternewspapers.net/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://www.reporternewspapers.net/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.reporternewspapers.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.reporternewspapers.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background-image: url('http://www.reporternewspapers.net/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-biographia-bio-css'  href='http://www.reporternewspapers.net/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.reporternewspapers.net/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.reporternewspapers.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.reporternewspapers.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.reporternewspapers.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.reporternewspapers.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.reporternewspapers.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_dlmp_styles-css'  href='http://www.reporternewspapers.net/wp-content/plugins/download-monitor/page-addon/styles.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"b5024fb75f","debug":"","permalink":"http:\/\/www.reporternewspapers.net\/2017\/09\/05\/dunwoody-residents-rally-support-dreamers\/","title":"Dunwoody residents rally in support of 'Dreamers'","thumbnail":"http:\/\/www.reporternewspapers.net\/wp-content\/uploads\/2017\/09\/daca.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"50","delaytime":"0","element":""},"vpos":"center","hpos":"left","cookieLifetime":"30","hide_mobile":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"0","delay_auto_close":"0","lightbox":{"color":"#000000","opacity":"0.7"},"theme":"default","height":"auto","width":"280","jsCss":{"padding":"10","margin":"10","backgroundColor":"#ffe14f","boxShadow":"0px","borderColor":"#ffffff","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"n","effect":"fade","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-53000","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/themes/advanced-newspaperv202/advanced-newspaper202/inc/js/jquery.cycle.all.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/themes/advanced-newspaperv202/advanced-newspaper202/inc/js/slides.min.jquery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.jquerytools.org/1.2.5/all/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/themes/advanced-newspaperv202/advanced-newspaper202/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/themes/advanced-newspaperv202/advanced-newspaper202/inc/js/superfish-1.4.8.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/themes/advanced-newspaperv202/advanced-newspaper202/inc/js/jCarouselLite.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.reporternewspapers.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.reporternewspapers.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.reporternewspapers.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/pOZHS-khn' />
<link rel="alternate" type="application/json+oembed" href="http://www.reporternewspapers.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reporternewspapers.net%2F2017%2F09%2F05%2Fdunwoody-residents-rally-support-dreamers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.reporternewspapers.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reporternewspapers.net%2F2017%2F09%2F05%2Fdunwoody-residents-rally-support-dreamers%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.8.4 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate CSS for Blocks -->
<style type="text/css" media="screen">
.b-1 { float:right;overflow:auto;margin:0;padding:5px;clear:none;width:auto;height:auto; }
.a-1 { margin:5px;clear:none;float:left;width:230px;height:115px;border:1px #000000 solid; }
.block_left { clear:left; }
.block_right { clear:right; }
.block_both { clear:both; }
</style>
<!-- / AdRotate CSS for Blocks -->



<link rel="apple-touch-icon" href="www.reporternewspapers.net/apple-touch-icon.gif" />
<link rel="apple-touch-icon" sizes="72x72" href="www.reporternewspapers.net/apple-touch-icon.gif" />
<link rel="apple-touch-icon" sizes="114x114" href="www.reporternewspapers.net/apple-touch-icon.gif" />
<link rel="apple-touch-icon" sizes="120x120" href="www.reporternewspapers.net/apple-touch-icon.gif" />
<link rel="apple-touch-icon" sizes="144x144" href="www.reporternewspapers.net/apple-touch-icon.gif" />


	<style type='text/css'>
	.download-info .download-button {
		background-image: url(http://www.reporternewspapers.net/wp-content/plugins/download-monitor/page-addon/downloadbutton.gif);
	}
	.download-info .more-button {
		background-image: url(http://www.reporternewspapers.net/wp-content/plugins/download-monitor/page-addon/morebutton.gif);
	}
	</style>

	<!-- Google Ajax Search -->

	
	<link href="http://www.google.com/uds/css/gsearch.css" type="text/css" rel="stylesheet"/>
	<style>	
	
	/* Width */
	.gsc-control {
	  	width: 275px;
		overflow: hidden
	}
	.gs-result .gs-title,
	.gs-result .gs-title * {
		font-size: em;
	  	color: #;
	}
	.gsc-results .gsc-trailing-more-results,
	.gsc-results .gsc-trailing-more-results * {
	  	color: #;
	}
	.gs-result a.gs-visibleUrl,
	.gs-result .gs-visibleUrl {
	  	color: #;
	}
	.gs-result a.gs-clusterUrl,
	.gs-result .gs-clusterUrl {
	  	color: #;
	}
	.gsc-resultsbox-visible {
		display: table;
		width: 100%;
		overflow: hidden
	}
	</style>


	<style>
	img.gsc-branding-img {
	display: none;
	}
	td.gsc-branding-text div.gsc-branding-text {
	display: none;
	}	
	</style>

		
	<script src='http://www.google.com/uds/api?file=uds.js&amp;v=1.0&key=ABQIAAAAcePBIvM-eYJvSVzoWyr3sxSnZAA2zAHDiR9UdviYKiU4oKRrgBTG_6-LgM9x-16xOy1xw5E8PpPc5Q' type='text/javascript'></script>
	<!-- Google AjaxSearch Plugin for WordPress initialization -->
	<script type='text/javascript'> 




		function OnLoad()
		{
			
			var searchControl = new GSearchControl();
			searchControl .setLinkTarget(GSearch.LINK_TARGET_SELF); 
			var webSearch = new GwebSearch();   
			webSearch.setSiteRestriction("http://www.reporternewspapers.net");
			webSearch.setUserDefinedLabel("Results");
			webSearch.setUserDefinedClassSuffix("webSearch");
											var options = new GsearcherOptions();
			options.setExpandMode(GSearchControl.EXPAND_MODE_OPEN);
			searchControl.addSearcher(webSearch, options);
											

			var drawOptions = new GdrawOptions();
			drawOptions.setDrawMode(GSearchControl.DRAW_MODE_LINEAR);
			searchControl.draw(document.getElementById("searchcontrol"),drawOptions);
		}
		GSearch.setOnLoadCallback(OnLoad);

	</script>
	<!-- Google Maps Plugin for WordPress (end) -->

<meta name="news_keywords" content="6th Congressional District, DACA, dreamers, Dunwoody, jeff sessions, obama, rally, Trump">

<script type='text/javascript'>var zoomImagesBase = '/wp-content/plugins/wp-fancyzoom/';</script>
<script src='/wp-content/plugins/wp-fancyzoom/js-global/FancyZoom.js' type='text/javascript'></script>
<script src='/wp-content/plugins/wp-fancyzoom/js-global/FancyZoomHTML.js' type='text/javascript'></script>
<script src='/wp-content/plugins/wp-fancyzoom/adddomloadevent.js' type='text/javascript'></script>
<script type='text/javascript'>addDOMLoadEvent(setupZoom);</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.reporternewspapers.net"><link rel="https://theeventscalendar.com" href="http://www.reporternewspapers.net/wp-json/tribe/events/v1/" /><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link href="http://www.reporternewspapers.net/wp-content/themes/advanced-newspaperv202/advanced-newspaper202/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#menu-item-34924 a {color:#b5cf34 !important; } /* default link color */ #menu-item-11623 a {color:#015289 !important; } /* default link color */ #menu-item-11623 a:hover {color:#222222!important; } /* hovered link color */ #menu-item-11605 a {color:#004b3d !important; } /* default link color */ #menu-item-11605 a:hover {color:#222222!important; } /* hovered link color */ #menu-item-11613 a {color:#D11B34 !important; } /* default link color */ #menu-item-11613 a:hover {color:#222222!important; } /* hovered link color */ #menu-item-11596 a {color:#EF6F3A !important; } /* default link color */ #menu-item-11596 a:hover {color:#222222!important; } /* hovered link color */ #postauthor a {font-weight:bold;color:#cd1713;}  #postatuthor a:hover {text-decoration:underline;}
</style>
<link rel="shortcut icon" href="http://www.reporternewspapers.net/favicon.ico"/>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'scrollRight',
				timeout: '15000',
				speed: '1000',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					
			
			

			$('#slides').slides({
								autoHeight: true
			});

			$("span[rel]").overlay({effect: 'apple'});
			$("ul.tabs").tabs("div.panes > div");
			$(".scrollable").scrollable({ mousewheel: true });	
			

			$('#testimonials').slides({
				effect: 'fade',
				fadeSpeed: 150,
				generatePagination: false,
				 hoverPause: true,
				autoHeight: true
			});
		});
	})(jQuery);
	</script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.reporternewspapers.net/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3e651df7e1&wpp_id=77957';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript" src="http://www.reporternewspapers.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1504780949"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dunwoody residents rally in support of &#8216;Dreamers&#8217;" />
<meta property="og:url" content="http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/" />
<meta property="og:description" content="A group of about 40 people gathered Sept. 4 at the corner of Chamblee-Dunwoody Road and Mount Vernon Road in Dunwoody to show support for undocumented immigrants brought to the US as children, know…" />
<meta property="article:published_time" content="2017-09-05T21:08:27+00:00" />
<meta property="article:modified_time" content="2017-09-06T02:02:30+00:00" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7397507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackEvent', 'Outbound Links', e.currentTarget.host, url, 0]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7397507-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
			
	
		
	
	<style type="text/css" media="all">
a{color:#9B2E45;}.posttitle a {color:#000000;}.posttitle a:hover {color:#9B2E45;}</style>	
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
	
</head>

<body>

<div class="ad728">
	<a href="http://www.reporternewspapers.net/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTU4LDEsMCxodHRwczovL3d3dy5jb2xkd2VsbGJhbmtlcmx1eHVyeS5jb20v" target="_blank"><img src="http://www.reporternewspapers.net/wp-content/uploads/2017/06/ColdwellBanker_107931-National-GL-Digital-Ad-Static-Excellence-728x90-1.jpg" /></a></div>

<div class="wrapper">
	<div id="masthead">

					<ul class="mastheadnav dropdown">
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li class="trigger"><span class="soci_trigger" rel="#stayconnected">Stay Connected</span></li>				
			</ul>
				
		<!-- This is the overlay widget, shows when stay connected link is clicked -->
		<div class="apple_overlay black_s" id="stayconnected"> 
							<h3 class="widgettitle">Widgetized Section</h3>
				<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
					</div>			

		<div id="search">
			
		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<a href="http://www.reporternewspapers.net/" title="Brookhaven | Buckhead | Dunwoody | Sandy Springs">
				<img src="http://www.reporternewspapers.net/wp-content/uploads/2013/07/ReporterNewspapers-LB.jpg" id="header_banner" alt="Reporter Newspapers" title="Reporter Newspapers"/>
			</a>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul id="menu-papers" class="mainnav dropdown"><li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="http://www.reporternewspapers.net/">Home</a></li>
<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11596"><a href="http://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11613"><a href="http://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-11623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11623"><a href="http://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-34924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34924"><a href="http://www.reporternewspapers.net/category/perimeter-business/">Perimeter Business</a></li>
<li id="menu-item-70682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70682"><a href="http://www.reporternewspapers.net/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-70686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70686"><a href="http://www.reporternewspapers.net/2016/09/06/education-guide-fall-2016/">Education Guide &#8211; Fall 2016</a></li>
</ul>
</li>
</ul>	
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul id="menu-pages" class="subnav dropdown"><li id="menu-item-11631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11631"><a href="http://www.reporternewspapers.net/about-us/">About us</a>
<ul  class="sub-menu">
	<li id="menu-item-21872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21872"><a href="http://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
	<li id="menu-item-11630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11630"><a href="http://www.reporternewspapers.net/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-11632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11632"><a href="http://www.reporternewspapers.net/contact-us/">Contact us</a></li>
<li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="http://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-11633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="http://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-22276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22276"><a href="http://www.reporternewspapers.net/digital-paper/">Digital Edition</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="http://www.reporternewspapers.net/classifieds/">Classifieds &#038; Legal Notices</a></li>
</ul>	
		<div class="clear"></div>
	</div><!-- /submenu -->
	
	<div id="container">

			<div id="main">
				
					<div id="post-77957" class="entry post-77957 post type-post status-publish format-standard has-post-thumbnail hentry category-dunwoody-reporter category-news category-top-stories tag-6th-congressional-district tag-daca tag-dreamers tag-dunwoody tag-jeff-sessions tag-obama tag-rally tag-trump">
						

							<div class="singlepostmeta">
								<img src="http://www.reporternewspapers.net/wp-content/uploads/2016/01/DyanaBagby-50x50.jpg" width="39" height="39" alt="Dyana Bagby" class="avatar avatar-39 wp-user-avatar wp-user-avatar-39 alignnone photo" />								Posted by  <a href="http://www.reporternewspapers.net/author/dyana/" title="Posts by Dyana Bagby" rel="author">Dyana Bagby</a> 
																on September 5, 2017. 
								<div class="clear"></div>
							</div>	
							
						<h1 class="entry_title">
							Dunwoody residents rally in support of &#8216;Dreamers&#8217;						</h1>
									
						<p>A group of about 40 people gathered Sept. 4 at the corner of Chamblee-Dunwoody Road and Mount Vernon Road in Dunwoody <a href="https://www.facebook.com/events/168262980404597/?active_tab=discussion&amp;__xt__=33.%7B%22logging_data%22%3A%7B%22profile_id%22%3A168262980404597%2C%22event_type%22%3A%22clicked_view_event_posts%22%2C%22impression_info%22%3A%22eyJmIjp7Iml0ZW1fY291bnQiOiIwIn19%22%2C%22surface%22%3A%22www_events_permalink%22%2C%22interacted_story_type%22%3A%22236412393365972%22%2C%22session_id%22%3A%2290a0bc27713fdb4b0845b85d51b16d43%22%7D%7D">to show support for <span class="st">undocumented immigrants brought to the US as children, known as Dreamers.</span></a></p>
<div id="attachment_77961" style="width: 460px" class="wp-caption alignleft"><a onclick="javascript:pageTracker._trackPageview('/downloads/wp-content/uploads/2017/09/daca.jpg');"  href="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca.jpg"><img data-attachment-id="77961" data-permalink="http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/daca/" data-orig-file="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca.jpg" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daca" data-image-description="" data-medium-file="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-450x338.jpg" data-large-file="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-1024x768.jpg" class="wp-image-77961 size-medium" src="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-450x338.jpg" alt="" width="450" height="338" srcset="http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-450x338.jpg 450w, http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-768x576.jpg 768w, http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-1024x768.jpg 1024w, http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-120x90.jpg 120w, http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-500x375.jpg 500w, http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-280x210.jpg 280w, http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-638x479.jpg 638w, http://www.reporternewspapers.net/wp-content/uploads/2017/09/daca-300x225.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Dozens of people gathered in Dunwoody on Monday, Sept. 4, to rally in support of the Deferred Action for Childhood Arrivals, known as DACA. (Special)</p></div>
<p>The residents, most who live in Dunwoody, came together within a few hours on the Labor Day holiday to show support for the <a href="http://www.immigrationequality.org/get-legal-help/our-legal-resources/path-to-status-in-the-u-s/daca-deferred-action-for-childhood-arrivals/">Deferred Action for Childhood Arrivals program, also known as DACA,</a> after President Trump announced over the weekend plans to rescind the policy, according to Debbie Sumner, one of the organizers of the peaceful protest. US Attorney General Jeff Sessions formally announced Sept. 5 the <a href="http://abcnews.go.com/Politics/trump-expected-announce-daca-decision-today/story?id=49611829">administration&#8217;s decision to phase out the program </a>implemented by President Obama in 2012.</p>
<p>&#8220;We feel like Dunwoody is a diverse community and we wanted to show our support for Dreamers and for true bipartisan immigration reform,&#8221; Sumner said in a Sept. 5 interview. &#8220;This was a peaceful protest &#8230; and we had a lot of positive support and a chance to educate people.&#8221;</p>
<p>Sumner and other organizers and attendees said this may have been the first such political rally in Dunwoody. The rally was organized quickly for those who could not make it to downtown Atlanta for a similar rally, but to also provide a visible presence in Dunwoody of people who support DACA, she said.</p>
<p>She said that she and some of the others at the rally are members of <a href="https://www.facebook.com/INDseachange/">Indivisible Sea Change</a>, a grassroots group that gained traction during the heated 6th Congressional District race that aims to flip traditionally Republican seats across the state to Democratic seats. Members are continually calling their representatives in Congress, but they felt the rally was a way to bring more awareness to the issue.</p>
<p>&#8220;Some of us had gone to a vigil in Roswell after Charlottesville and found it very positive and healing. We felt like there was a lot of unity and it was peaceful,&#8221; she said. &#8220;And we felt like, hey, there are people here in Dunwoody who want this and we decided to make a presence.</p>
<p>&#8220;Sometimes it&#8217;s harder to get downtown,&#8221; she said. &#8220;And there are Dreamers in every community. We want them to see our support for them.&#8221;</p>
<p>&nbsp;</p>
<p>For more information about DACA, <a href="https://www.uscis.gov/humanitarian/consideration-deferred-action-childhood-arrivals-daca#guidelines">click here. </a></p>
<div class='shareaholic-canvas' data-app-id='160371' data-app='share_buttons' data-title='Dunwoody residents rally in support of &#039;Dreamers&#039;' data-link='http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/' data-summary=''></div> <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #ffffff; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img src="http://www.reporternewspapers.net/wp-content/uploads/2016/01/DyanaBagby-144x144.jpg" width="100" height="100" alt="Dyana Bagby" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="wp-biographia-text"><h3>About <a href="http://www.reporternewspapers.net/author/dyana/" title="Dyana Bagby">Dyana Bagby</a></h3><p></p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a onclick="javascript:pageTracker._trackPageview('/mailto/dya&#110;&#97;&#98;&#97;g&#98;y&#64;&#114;&#101;por&#116;erne&#119;&#115;p&#97;p&#101;&#114;&#115;.ne&#116;');"  href="mailto:dya&#110;&#97;&#98;&#97;g&#98;y&#64;&#114;&#101;por&#116;erne&#119;&#115;p&#97;p&#101;&#114;&#115;.ne&#116;" target="_self" title="Send Dyana Bagby Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.reporternewspapers.net/author/dyana/" target="_self" title="More Posts By Dyana Bagby" class="wp-biographia-link-text">More Posts (1279)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="clear"></div>						
											

					</div><!-- .entry -->

								
				
<div id="comments">
	
			<h3 id="comments-title">
			3 Responses to <em>Dunwoody residents rally in support of &#8216;Dreamers&#8217;</em>		</h3>

	
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-56146">

	
		<div class="comment-wrapper" id="comment-56146">
			<div class="comment-inner">
			
				<div class="comment-avatar">
					<img src="http://2.gravatar.com/avatar/b9faa7790419f3acaf3397a9f7f657d3?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" />				</div> 
				
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Sam Sabel</cite> 						<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/?replytocom=56146#respond' onclick='return addComment.moveForm( "comment-56146", "56146", "respond", "77957" )' aria-label='Reply to Sam Sabel'>Reply</a></span>
					</p>
					<p class="comment-meta-2">
						September 5, 2017 at 9:50 pm											</p>
					
				</div>					
				
				<div class="text">			
				
										
					<div class="c">
						<p>Great job! If we had know we would have come out too.</p>
					</div>
					
				</div><!-- .text  -->
				<div class="clear"></div>
			</div><!-- comment-inner  -->
		</div><!-- .comment-wrapper  -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-56149">

	
		<div class="comment-wrapper" id="comment-56149">
			<div class="comment-inner">
			
				<div class="comment-avatar">
					<img src="http://2.gravatar.com/avatar/5bd2247ca14a0ac46b48abd0de35f2b9?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" />				</div> 
				
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Varda Cheskis Sauer</cite> 						<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/?replytocom=56149#respond' onclick='return addComment.moveForm( "comment-56149", "56149", "respond", "77957" )' aria-label='Reply to Varda Cheskis Sauer'>Reply</a></span>
					</p>
					<p class="comment-meta-2">
						September 6, 2017 at 1:39 am											</p>
					
				</div>					
				
				<div class="text">			
				
										
					<div class="c">
						<p>Wish I had known.  I definitely would have been there to support the Dreamers &#8211; many of whom I taught at North Springs High School. Proud of Dunwoody residents!!</p>
					</div>
					
				</div><!-- .text  -->
				<div class="clear"></div>
			</div><!-- comment-inner  -->
		</div><!-- .comment-wrapper  -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-56155">

	
		<div class="comment-wrapper" id="comment-56155">
			<div class="comment-inner">
			
				<div class="comment-avatar">
					<img src="http://1.gravatar.com/avatar/da901ee9b6465e5292f3bd19280580a4?s=40&#038;d=blank&#038;r=g" width="40" height="40" alt="" class="avatar avatar-40wp-user-avatar wp-user-avatar-40 alignnone photo avatar-default" />				</div> 
				
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">thinkagain</cite> 						<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://www.reporternewspapers.net/2017/09/05/dunwoody-residents-rally-support-dreamers/?replytocom=56155#respond' onclick='return addComment.moveForm( "comment-56155", "56155", "respond", "77957" )' aria-label='Reply to thinkagain'>Reply</a></span>
					</p>
					<p class="comment-meta-2">
						September 6, 2017 at 11:03 am											</p>
					
				</div>					
				
				<div class="text">			
				
										
					<div class="c">
						<p>Stop illegal immigration now starting with building the wall. This is what a majority of Americans want.</p>
					</div>
					
				</div><!-- .text  -->
				<div class="clear"></div>
			</div><!-- comment-inner  -->
		</div><!-- .comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/dunwoody-residents-rally-support-dreamers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.reporternewspapers.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.reporternewspapers.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=miK6Whb0adqEpPh7" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="miK6Whb0adqEpPh7" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.reporternewspapers.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.reporternewspapers.net/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
	</div>
	</div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77957' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9a3c4f70e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="adrotate_widgets-13" class="widget widget_adrotate_widgets"><div class="widgetinner"><a href="http://www.reporternewspapers.net/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MjUsMCwwLGh0dHA6Ly93d3cuYXRsYW50YWludG93bnBhcGVyLmNvbS8" target="_blank"><img src="http://www.reporternewspapers.net/wp-content/uploads/2016/07/INTOWN-DIGITALEDITION_toread.jpg" /></a></div></div>
<div id="adrotate_widgets-12" class="widget widget_adrotate_widgets"><div class="widgetinner"><a href="http://www.reporternewspapers.net/wp-content/plugins/adrotate-pro/adrotate-out.php?track=MTYyLDIsMCxodHRwOi8vbW9zYWljZGVzaWduYnVpbGQuY29tLw=" target="_blank"><img src="http://www.reporternewspapers.net/wp-content/uploads/2017/08/Tile-Ad-new-300x250-vers1_2-1-to-4-30-2017.jpg" /></a></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.reporternewspapers.net/2017/09/07/group-draws-crowd-new-north-springs-high/">Group draws crowd for new North Springs High</a>
						</li>
					<li>
				<a href="http://www.reporternewspapers.net/2017/09/07/brookhaven-planning-commission-recommends-postponing-choa-rezoning/">Brookhaven Planning Commission recommends postponing CHOA rezoning</a>
						</li>
					<li>
				<a href="http://www.reporternewspapers.net/2017/09/06/buckhead-cid-presents-lenox-road-trail-plans/">Buckhead CID presents Lenox Road trail plans</a>
						</li>
					<li>
				<a href="http://www.reporternewspapers.net/2017/09/06/brookhaven-break-ground-sept-7-georgian-hills-park-improvements/">Brookhaven to break ground Sept. 7 on Georgian Hills Park improvements</a>
						</li>
					<li>
				<a href="http://www.reporternewspapers.net/2017/09/06/food-thought-qa-cibo-e-beves-chef-harrell/">Food for Thought: Q&#038;A with Cibo e Beve’s Chef Harrell</a>
						</li>
				</ul>
		</div></div>
		<div id="linkcat-274" class="widget widget_mylinkorder"><div class="widgetinner"><h3 class="widgettitle">Community Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="http://www.atlantaga.gov/" title="City of Atlanta website for resources">City of Atlanta</a></li>
<li><a href="http://www.brookhavenga.gov" title="City of Brookhaven Website" target="_blank">City of Brookhaven</a></li>
<li><a href="http://www.brookhavenga.gov/i-want-to/advanced-components/calendar-month-view" title="City of Brookhaven – Calendar of Events" target="_blank">City of Brookhaven – Calendar of Events</a></li>
<li><a href="http://www.dunwoodyga.gov" target="_blank">City of Dunwoody</a></li>
<li><a href="http://dunwoodyga.gov/index.php?section=for_residents_view_city_calendar" target="_blank">City of Dunwoody &#8211; Calendar of Events</a></li>
<li><a href="http://www.sandyspringsga.org" target="_blank">City of Sandy Springs</a></li>
<li><a href="http://www.sandyspringsga.org/recreation/things-to-do/community-events-calendar" target="_blank">City of Sandy Springs &#8211; Community Calendar</a></li>
<li><a href="http://www.sandyspringsga.org/government/public-meetings-calendar" target="_blank">City of Sandy Springs &#8211; Public Meeting Calendar</a></li>
<li><a href="http://www.cvbdunwoody.com/things-to-do/" title="Things to do in Dunwoody from the Convention and Visitors Bureau of Dunwoody" target="_blank">CVB of Dunwoody – Things to do in Dunwoody</a></li>
<li><a href="http://www.visitsandysprings.org/" title="Sandy Springs Hospitality &amp; Tourism ">Sandy Springs Hospitality &amp; Tourism</a></li>

	</ul>
</div></div>

<div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widgetinner"><a class="twitter-timeline" data-width="300" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="575664110546845696">My Tweets</a></div></div>
<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widgetinner">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheReporterNewspapers" data-width="300"  data-height="500" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheReporterNewspapers"><a href="https://www.facebook.com/TheReporterNewspapers"></a></blockquote></div>
		</div>
		</div></div>
	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div id="linkcat-717" class="widget widget_mylinkorder"><div class="widgetinner"><h3 class="widgettitle">Quick Links</h3>

	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/TheReporterNewspapers" title="Reporter Newspapers Facebook" target="_blank"><img src="http://www.reporternewspapers.net/social/RN-Facebook.jpg"  alt="Facebook"  title="Reporter Newspapers Facebook" /> Facebook</a></li>
<li><a href="http://www.reporternewspapers.net/search-reporter-newspapers/" title="Search Reporter Newspapers" target="_blank"><img src="http://www.reporternewspapers.net/social/RN-Search.jpg"  alt="Search Our Archives"  title="Search Reporter Newspapers" /> Search Our Archives</a></li>
<li><a href="http://twitter.com/Reporter_News" target="_blank"><img src="http://www.reporternewspapers.net/social/RN-Twitter.jpg"  alt="Twitter"  /> Twitter</a></li>

	</ul>
</div></div>

	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul id="menu-papers-1" class="footercats"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="http://www.reporternewspapers.net/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11596"><a href="http://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11613"><a href="http://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11623"><a href="http://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34924"><a href="http://www.reporternewspapers.net/category/perimeter-business/">Perimeter Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70682"><a href="http://www.reporternewspapers.net/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70686"><a href="http://www.reporternewspapers.net/2016/09/06/education-guide-fall-2016/">Education Guide &#8211; Fall 2016</a></li>
</ul>
</li>
</ul>	
	<div class="clear"></div>

	<ul id="menu-pages-1" class="footerpages"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11631"><a href="http://www.reporternewspapers.net/about-us/">About us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21872"><a href="http://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11630"><a href="http://www.reporternewspapers.net/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11632"><a href="http://www.reporternewspapers.net/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="http://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="http://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22276"><a href="http://www.reporternewspapers.net/digital-paper/">Digital Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="http://www.reporternewspapers.net/classifieds/">Classifieds &#038; Legal Notices</a></li>
</ul>	
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2017, <a href="#top" title="Reporter Newspapers" rel="home"><strong>&uarr;</strong> Reporter Newspapers</a>
					</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.reporternewspapers.net/wp-login.php">Log in</a>-					<a href="http://www.reporternewspapers.net/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.reporternewspapers.net/wp-admin/post-new.php">Add New</a>
				 - 
						<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
			Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
			
<!-- tracker added by Ultimate Google Analytics plugin v1.6.0: http://www.oratransplant.nl/uga -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-7397507-1");
pageTracker._initData();
pageTracker._trackPageview();
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Powered by WPtouch: 4.3.19 -->	<div style="display:none">
	<div class="grofile-hash-map-2b2061917d10d2a9bc3684f8d3f83bf9">
	</div>
	<div class="grofile-hash-map-543f04862d9b979d6d4c8ae7bcfc3de1">
	</div>
	<div class="grofile-hash-map-e396e0dfd8693ceb06533162dd69b875">
	</div>
	<div class="grofile-hash-map-da901ee9b6465e5292f3bd19280580a4">
	</div>
	</div>
<link rel="apple-touch-icon" href="http://www.reporternewspapers.net/reporterbuttons/reederimage.png"/>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.reporternewspapers.net/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","nonce":"3773bc75c2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.reporternewspapers.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.reporternewspapers.net%2F2017%2F09%2F05%2Fdunwoody-residents-rally-support-dreamers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.reporternewspapers.net/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box default" id="dgd_scrollbox-53000"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="inscroll">
<h5>Sign up for our NewsMails</h5>
<p>Enter your email and stay on top of local news!</p>
<form class="stbContactForm" action="#" method="post"><input class="email" name="email" type="text" value="" /><br />
<input id="submitted" name="submitted" type="hidden" value="true" /><br />
<input id="stb-submit" type="submit" value="Subscribe" /></form>
<p class="stbMsgArea">
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'12153604',post:'77957',tz:'-4',srv:'www.reporternewspapers.net'} ]);
	_stq.push([ 'clickTrackerInit', '12153604', '77957' ]);
</script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>