<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.reporternewspapers.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.reporternewspapers.net';var et_post_id='83428';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Experts discuss ways residents can help tree, water quality protections - Reporter Newspapers</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Protecting such natural resources as the tree canopy and stream water quality is on the city’s agenda this year. The Sandy Springs Council of Neighborhoods is looking for ways that residents can help in their own back yards. At its March 13 annual meeting, held at Lost Corner Preserve, the coalition of homeowners associations held [&hellip;]" />
<meta name="twitter:title" content="Experts discuss ways residents can help tree, water quality protections - Reporter Newspapers" />
<meta name="twitter:site" content="@Reporter_News" />
<meta name="twitter:image" content="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers.jpg" />
<meta name="twitter:creator" content="@Reporter_News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Feed" href="http://www.reporternewspapers.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Comments Feed" href="http://www.reporternewspapers.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Experts discuss ways residents can help tree, water quality protections Comments Feed" href="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.reporternewspapers.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.100" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/style.dev.css?ver=2.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"2629b4648e","debug":"","permalink":"http:\/\/www.reporternewspapers.net\/2018\/03\/14\/experts-discuss-ways-residents-can-help-tree-water-quality-protections\/","title":"Experts discuss ways residents can help tree, water quality protections","thumbnail":"http:\/\/www.reporternewspapers.net\/wp-content\/uploads\/2018\/03\/speakers.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"50","delaytime":"0","element":""},"vpos":"center","hpos":"left","cookieLifetime":"30","hide_mobile":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"0","delay_auto_close":"0","lightbox":{"color":"#000000","opacity":"0.7"},"theme":"default","height":"auto","width":"280","jsCss":{"padding":"10","margin":"10","backgroundColor":"#ffe14f","boxShadow":"0px","borderColor":"#ffffff","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"n","effect":"fade","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-53000","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.reporternewspapers.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.reporternewspapers.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.reporternewspapers.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p9rGVF-lHC' />
<link rel="alternate" type="application/json+oembed" href="http://www.reporternewspapers.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reporternewspapers.net%2F2018%2F03%2F14%2Fexperts-discuss-ways-residents-can-help-tree-water-quality-protections%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.reporternewspapers.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.reporternewspapers.net%2F2018%2F03%2F14%2Fexperts-discuss-ways-residents-can-help-tree-water-quality-protections%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript" src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1521024866"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }

</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Experts discuss ways residents can help tree, water quality protections" />
<meta property="og:url" content="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/" />
<meta property="og:description" content="Protecting such natural resources as the tree canopy and stream water quality is on the city’s agenda this year. The Sandy Springs Council of Neighborhoods is looking for ways that residents can he…" />
<meta property="article:published_time" content="2018-03-14T08:07:38+00:00" />
<meta property="article:modified_time" content="2018-03-14T08:11:37+00:00" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Experts discuss ways residents can help tree, water quality protections" />
<meta name="twitter:image" content="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7397507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackEvent', 'Outbound Links', e.currentTarget.host, url, 0]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/cache/et/global/et-extra-customizer-global-1521015097925.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-83428 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="http://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-11633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="http://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="http://www.reporternewspapers.net/classifieds/">Classifieds &#038; Legal Notices</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.reporternewspapers.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="banner"><div class="g g-1"><div class="g-single a-173"><a class="gofollow" data-track="MTczLDEsMSwxMA==" href="http://www.harrynorman.com/offices/1314-Sandy-Springs" target="_blank"><img src="https://i0.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/02/harrynormansandysprings_webad_leaderboard-1024x127.jpg" align="%center%"/></a></div></div></div>
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.reporternewspapers.net/" data-fixed-height="91">
							<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/Logo_ReporterNewspapers_2016PNG.png" alt="Reporter Newspapers" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="http://www.reporternewspapers.net">Home</a></li>
<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11596"><a href="http://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="http://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-11623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11623"><a href="http://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-80809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80809"><a href="http://www.reporternewspapers.net/digital-paper/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-83190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83190"><a href="http://www.reporternewspapers.net/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-80936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80936"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-80810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80810"><a href="http://www.reporternewspapers.net/about-us/">About us</a></li>
	<li id="menu-item-80935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80935"><a href="http://www.reporternewspapers.net/contact-us/">Contact us</a></li>
	<li id="menu-item-80811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80811"><a href="http://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-80937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80937"><a href="http://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-83428" class="module single-post-module post-83428 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-sandy-springs category-slideshow et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Experts discuss ways residents can help tree, water quality protections</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.reporternewspapers.net/author/johnruch/" class="url fn" title="Posts by John Ruch" rel="author">John Ruch</a> | <span class="updated">Mar 14, 2018</span> | <a class="comments-link" href="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-1200x640.jpg" alt="Experts discuss ways residents can help tree, water quality protections" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Protecting such natural resources as the tree canopy and stream water quality is on the city’s agenda this year. The Sandy Springs Council of Neighborhoods is looking for ways that residents can help in their own back yards.</p>
<p>At its March 13 annual meeting, held at Lost Corner Preserve, the coalition of homeowners associations held a panel discussion on the topic. About 40 people attended to hear from the experts, who included: Alan Toney, chairman of the Fulton County Soil and Water Conservation District; Jason Ulseth of Chattahoochee Riverkeeper, an environmental advocacy group; Gilbert Quinones, the city’s chief engineer; and Jesus Davila, the city’s building and land development manager.</p>
<div id="attachment_83430" style="max-width: 460px" class="wp-caption aligncenter"><a href="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers.jpg"><img data-attachment-id="83430" data-permalink="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/speakers/" data-orig-file="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers.jpg" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520967234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="speakers" data-image-description="" data-medium-file="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-450x253.jpg" data-large-file="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-1024x576.jpg" class="size-medium wp-image-83430" src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-450x253.jpg" alt="" width="450" height="253" srcset="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-450x253.jpg 450w, http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-768x432.jpg 768w, http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-1024x576.jpg 1024w, http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-1080x608.jpg 1080w, http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers.jpg 1200w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Preparing to speak at the March 13 event are, from left, Jason Ulseth of Chattahoochee Riverkeeper; Jesus Davila, the city&#8217;s building and land development manager; Alan Toney, chairman of the Fulton County Soil and Water Conservation District; and city Chief Engineer Gilbert Quinones. Moderating from the podium is Ronda Smith, president of the Sandy Springs Council of Neighborhoods. (John Ruch)</p></div>
<p>The main ideas: residents can help with even basic tree-planting and maintenance, and volunteer on water-quality testing efforts. Residents had some ideas of their own, too, including tougher protections against clear-cutting of trees for developments.</p>
<p>Another piece of advice: If something appears to be pollution or similar natural resource problem, reporter it to the city or Fulton County government. Ronda Smith, the council’s president, said she recently reported a sewage leak in a creek.</p>
<p>“I like to say, if you smell something, say something,” Smith said.</p>
<p>The city’s 24-hour Call Center is at 770-730-5600 and the county’s sewer leak reporting line for this area is 404-612-3061.</p>
<p><strong>Tree canopy</strong></p>
<p>The city is working on an updated and improved tree inventory after concerns that previous mapping of the canopy was inaccurate. That would help with more strategic tree-planting, officials have said, often done in collaboration with such groups as Trees Atlanta.</p>
<p>However, Ulseth said his group works with Trees Atlanta as well, and says they are finding that they can never plant enough trees to make up for the pace of cutting in today’s developments. He said the policy priority has to shift to advocacy to “save the trees we have,” not just plant more, which in any case will take decades to mature.</p>
<p>Ulseth said some cities ban the total bulldozing of a property, regardless of its redevelopment plan. Resident Karen Meinzen McEnerny said Sandy Springs needs a similar policy to “stop the clear-cutting in our community.”</p>
<p>Some residents said they want better advance notice on clear-cutting plans. Davila said the city arborist reviews all plans, but he and Quinones added that the plans often changed – in some cases, perhaps intentionally as a dodge to avoid controversy. Quinones said the city is now requiring more initial engineering on such issues as sewer, stormwater and road systems to avoid such surprises, but that has to balance with the costs to developers who may not gain the zoning or permits they need to recoup the investment.</p>
<p>Bill Cleveland of the Sandy Springs Environmental Project said the city and residents alike could do a better job of removing invasive vines that strangle trees. Smith said residents should plant trees in their yards and hire an arborist – not simply a tree-removal company – to assess their current trees.</p>
<p><strong>Water quality and flooding</strong></p>
<p>Stormwater runoff is a key problem in the city, contributing to both water pollution and flooding. The city reportedly aims to better educate residents this year about runoff mitigation, and to study the Nancy Creek watershed in southeastern Sandy Springs to reduce flooding.</p>
<p>Trees and other plants play a role here, too. Quinones said that big contributors to flooding is people clearing plants in the yards along the creeks, which increases erosion and runoff, and not cleaning up trees and other large debris that fall into the water, damming it and increasing floods. Such problems were seen along Nancy Creek on walk last year organized by the Council of Neighborhoods, he said. Some homeowners don’t realize their property line goes all the way to the center of the stream, making them responsible for cleaning up fallen trees in the water, he said.</p>
<p>A resident of the Huntcliff community in the north end said they did a similar Chattahoochee cleanup that significantly reduced their flooding.</p>
<p>Ulseth said that more development is ultimately the issue, however, as it creates more runoff, which in turn creates erosion that causes the tree falls.</p>
<p>Water quality in the streams and river vary day to day, Ulseth and Toney said. In general, it’s clean enough for swimming, except when it rains and immediately after. Sewage and other polluted runoff then can increase.</p>
<p>There are a couple of volunteer programs that help officials monitor water quality. One is the state’s <a href="https://adoptastream.georgia.gov/">“Adopt A Stream,”</a> involving a monthly water collection analyzed in a home mini-lab, Ulseth said. More accurate and useful, he said, is the Riverkeeper’s own <a href="https://chattahoochee.org/our-work/water-monitoring/neighborhood-water-watch/">“Neighborhood Water Watch,”</a> with weekly collections dropped off for full lab analysis and results posted live to the website.</p>
<p>More volunteers are needed for that program, whose duties can be split among several neighbors, Ulseth said.</p>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/&#038;t=Experts%20discuss%20ways%20residents%20can%20help%20tree%2C%20water%20quality%20protections" class="social-share-link" title="Share &quot;Experts discuss ways residents can help tree, water quality protections&quot; via Facebook" data-network-name="facebook" data-share-title="Experts discuss ways residents can help tree, water quality protections" data-share-url="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Experts%20discuss%20ways%20residents%20can%20help%20tree%2C%20water%20quality%20protections%20http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/" class="social-share-link" title="Share &quot;Experts discuss ways residents can help tree, water quality protections&quot; via Twitter" data-network-name="twitter" data-share-title="Experts discuss ways residents can help tree, water quality protections" data-share-url="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/&#038;t=Experts%20discuss%20ways%20residents%20can%20help%20tree%2C%20water%20quality%20protections" class="social-share-link" title="Share &quot;Experts discuss ways residents can help tree, water quality protections&quot; via Google +" data-network-name="googleplus" data-share-title="Experts discuss ways residents can help tree, water quality protections" data-share-url="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/&#038;t=Experts%20discuss%20ways%20residents%20can%20help%20tree%2C%20water%20quality%20protections" class="social-share-link" title="Share &quot;Experts discuss ways residents can help tree, water quality protections&quot; via Tumblr" data-network-name="tumblr" data-share-title="Experts discuss ways residents can help tree, water quality protections" data-share-url="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/&#038;description=Experts%20discuss%20ways%20residents%20can%20help%20tree%2C%20water%20quality%20protections&#038;media=http://www.reporternewspapers.net/wp-content/uploads/2018/03/speakers-250x150.jpg" class="social-share-link" title="Share &quot;Experts discuss ways residents can help tree, water quality protections&quot; via Pinterest" data-network-name="pinterest" data-share-title="Experts discuss ways residents can help tree, water quality protections" data-share-url="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/&#038;title=Experts%20discuss%20ways%20residents%20can%20help%20tree%2C%20water%20quality%20protections" class="social-share-link" title="Share &quot;Experts discuss ways residents can help tree, water quality protections&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Experts discuss ways residents can help tree, water quality protections" data-share-url="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Experts discuss ways residents can help tree, water quality protections&quot; via Email" data-network-name="basic_email" data-share-title="Experts discuss ways residents can help tree, water quality protections" data-share-url="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Experts discuss ways residents can help tree, water quality protections&quot; via Print" data-network-name="basic_print" data-share-title="Experts discuss ways residents can help tree, water quality protections" data-share-url="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c1d51c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.reporternewspapers.net/2018/03/14/safety-traffic-concerns-expressed-at-northside-drive-bridge-meeting/" rel="prev"><span class="button">Previous</span><span class="title">Safety, traffic concerns expressed at Northside Drive bridge meeting</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2015/09/JohnRuch-e1442433615350.jpg" width="170" height="170" alt="John Ruch" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.reporternewspapers.net/author/johnruch/" rel="author" title="View all posts by John Ruch">John Ruch</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.reporternewspapers.net/2013/02/13/panthapusses-furtles-and-zee-zees-oh-my/" title="Panthapusses, furtles and zee-zees &#8230; oh my!" class="post-thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2013/02/Maxine-Rock.jpg" alt="Panthapusses, furtles and zee-zees &#8230; oh my!" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.reporternewspapers.net/2013/02/13/panthapusses-furtles-and-zee-zees-oh-my/">Panthapusses, furtles and zee-zees &#8230; oh my!</a></h4>
									<p class="date"><span class="updated">February 13, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.reporternewspapers.net/2017/05/23/another-potential-candidate-eyes-sandy-springs-council-seat/" title="Another potential candidate eyes Sandy Springs council seat" class="post-thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/vote.jpg" alt="Another potential candidate eyes Sandy Springs council seat" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.reporternewspapers.net/2017/05/23/another-potential-candidate-eyes-sandy-springs-council-seat/">Another potential candidate eyes Sandy Springs council seat</a></h4>
									<p class="date"><span class="updated">May 23, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.reporternewspapers.net/2012/06/12/sandy-springs-pavement-survey-underway/" title="Sandy Springs pavement survey underway" class="post-thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Sandy Springs pavement survey underway" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.reporternewspapers.net/2012/06/12/sandy-springs-pavement-survey-underway/">Sandy Springs pavement survey underway</a></h4>
									<p class="date"><span class="updated">June 12, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.reporternewspapers.net/2013/06/03/scenes-from-a-busy-weekend-in-dunwoody-brookhaven-and-sandy-springs/" title="Scenes from a busy weekend in Dunwoody, Brookhaven and Sandy Springs" class="post-thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2013/06/8928833874_f7f47725fd.jpg" alt="Scenes from a busy weekend in Dunwoody, Brookhaven and Sandy Springs" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.reporternewspapers.net/2013/06/03/scenes-from-a-busy-weekend-in-dunwoody-brookhaven-and-sandy-springs/">Scenes from a busy weekend in Dunwoody, Brookhaven and Sandy Springs</a></h4>
									<p class="date"><span class="updated">June 3, 2013</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.reporternewspapers.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.reporternewspapers.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=4e1d42oeZkunk98o" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="4e1d42oeZkunk98o" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.reporternewspapers.net/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83428' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de2cd46755" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-11"><div class="g-single a-182"><a class="gofollow" data-track="MTgyLDExLDEsMTA=" href="http://fultonassessor.org/" target="_blank"><img src="https://i1.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/03/Reporter-300x300px.gif" align="%center%"/></a></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-5" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/" title="Experts discuss ways residents can help tree, water quality protections" class="widget_list_thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/speakers-150x150.jpg" alt="Experts discuss ways residents can help tree, water quality protections" />
			</a>								<div class="post_info">
					<a href="http://www.reporternewspapers.net/2018/03/14/experts-discuss-ways-residents-can-help-tree-water-quality-protections/" class="title">Experts discuss ways residents can help tree, water quality protections</a>
										<div class="post-meta">
						<span class="updated">Mar 14, 2018</span> | <a href="http://www.reporternewspapers.net/category/real-estate/" rel="tag">Real Estate</a>, <a href="http://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="http://www.reporternewspapers.net/category/slideshow/" rel="tag">Slideshow</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.reporternewspapers.net/2018/03/14/safety-traffic-concerns-expressed-at-northside-drive-bridge-meeting/" title="Safety, traffic concerns expressed at Northside Drive bridge meeting" class="widget_list_thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/new-bridge-rendering-150x150.jpg" alt="Safety, traffic concerns expressed at Northside Drive bridge meeting" />
			</a>								<div class="post_info">
					<a href="http://www.reporternewspapers.net/2018/03/14/safety-traffic-concerns-expressed-at-northside-drive-bridge-meeting/" class="title">Safety, traffic concerns expressed at Northside Drive bridge meeting</a>
										<div class="post-meta">
						<span class="updated">Mar 14, 2018</span> | <a href="http://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="http://www.reporternewspapers.net/category/slideshow/" rel="tag">Slideshow</a>, <a href="http://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.reporternewspapers.net/2018/03/14/brookhaven-awards-150k-contract-for-mill-creek-road-sidewalk/" title="Brookhaven awards $150K contract for Mill Creek Road sidewalk" class="widget_list_thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2015/11/brookhaven-city-seal.jpg" alt="Brookhaven awards $150K contract for Mill Creek Road sidewalk" />
			</a>								<div class="post_info">
					<a href="http://www.reporternewspapers.net/2018/03/14/brookhaven-awards-150k-contract-for-mill-creek-road-sidewalk/" class="title">Brookhaven awards $150K contract for Mill Creek Road sidewalk</a>
										<div class="post-meta">
						<span class="updated">Mar 14, 2018</span> | <a href="http://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.reporternewspapers.net/2018/03/13/dunwoody-approves-8-3m-multi-year-paving-contract/" title="Dunwoody approves $8.3M multi-year paving contract" class="widget_list_thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/02/Dunwoody-Seal-150x150.jpg" alt="Dunwoody approves $8.3M multi-year paving contract" />
			</a>								<div class="post_info">
					<a href="http://www.reporternewspapers.net/2018/03/13/dunwoody-approves-8-3m-multi-year-paving-contract/" class="title">Dunwoody approves $8.3M multi-year paving contract</a>
										<div class="post-meta">
						<span class="updated">Mar 13, 2018</span> | <a href="http://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.reporternewspapers.net/2018/03/13/tex-mciver-murder-trial-begins/" title="Tex McIver murder trial begins" class="widget_list_thumbnail">
				<img src="http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/12/diane-mciver.jpg" alt="Tex McIver murder trial begins" />
			</a>								<div class="post_info">
					<a href="http://www.reporternewspapers.net/2018/03/13/tex-mciver-murder-trial-begins/" class="title">Tex McIver murder trial begins</a>
										<div class="post-meta">
						<span class="updated">Mar 13, 2018</span> | <a href="http://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Out &#038; About</h4>			<div class="textwidget"><p><em>The Reporter Newspapers welcomes listings, from nonprofit organizations only, for events occurring within the borders of Brookhaven, Buckhead, Dunwoody or Sandy Sp</em>rings. <a href="http://reporternewspapers.net/calendar-of-events/#!/">Click to add an event.</a></p>
<div data-cswidget="8880"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-81363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81363"><a href="http://www.reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-81364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81364"><a href="http://www.reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="http://www.reporternewspapers.net/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-83113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83113"><a href="http://www.reporternewspapers.net/wp-admin/">Login</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-202cf5d17e45d36ffb67c98c475f611a">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7397507-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7397507-1');
</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.reporternewspapers.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a54a0c3dba","timeline_nonce":"743e6ab20f","blog_feed_nonce":"e2d814f693","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.js?ver=2.0.100'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=2.0.100'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.100'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.100'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9fdafff6b4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e0c1ff10ce","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"83428","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.100'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.101'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","nonce":"b806d73588","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.reporternewspapers.net\/wp-login.php?redirect_to=http%3A%2F%2Fwww.reporternewspapers.net%2F2018%2F03%2F14%2Fexperts-discuss-ways-residents-can-help-tree-water-quality-protections%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box default" id="dgd_scrollbox-53000"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="inscroll">
<h5>Sign up for our NewsMails</h5>
<p>Enter your email and stay on top of local news!</p>
<form class="stbContactForm" action="#" method="post"><input class="email" name="email" type="text" value="" /><br />
<input id="submitted" name="submitted" type="hidden" value="true" /><br />
<input id="stb-submit" type="submit" value="Subscribe" /></form>
<p class="stbMsgArea">
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'139586903',post:'83428',tz:'-4',srv:'www.reporternewspapers.net'} ]);
	_stq.push([ 'clickTrackerInit', '139586903', '83428' ]);
</script>
</body>
</html>
