<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.reporternewspapers.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.reporternewspapers.net';var et_post_id='84752';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city - Reporter Newspapers</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Brookhaven City Council unanimously approved a resolution April 24 asking the DeKalb County Board of Education to reconsider its decision to locate the new Cross Keys High School at the former Briarcliff High School site and instead build it on Buford Highway in Brookhaven. The resolution directs City Manager Christian Sigman to begin a [&hellip;]" />
<meta name="twitter:title" content="Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city - Reporter Newspapers" />
<meta name="twitter:site" content="@Reporter_News" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/04/cross-keys.jpg" />
<meta name="twitter:creator" content="@Reporter_News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Feed" href="https://www.reporternewspapers.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Comments Feed" href="https://www.reporternewspapers.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city Comments Feed" href="https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/feed/" />
<meta content="Extra v.2.0.100" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/style.dev.css?ver=2.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"437ee3a445","debug":"","permalink":"https:\/\/www.reporternewspapers.net\/2018\/04\/24\/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city\/","title":"Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city","thumbnail":"https:\/\/www.reporternewspapers.net\/wp-content\/uploads\/2018\/04\/cross-keys.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"50","delaytime":"0","element":""},"vpos":"center","hpos":"left","cookieLifetime":"30","hide_mobile":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"0","delay_auto_close":"0","lightbox":{"color":"#000000","opacity":"0.7"},"theme":"default","height":"auto","width":"280","jsCss":{"padding":"10","margin":"10","backgroundColor":"#ffe14f","boxShadow":"0px","borderColor":"#ffffff","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"n","effect":"fade","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-53000","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.14'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.reporternewspapers.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporternewspapers.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporternewspapers.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p9rGVF-m2Y' />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

 <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: 8px;
    }
         /*inline margin*/
    
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-btm-border button{
      margin: 8px;
    }
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1524629750"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }

</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city" />
<meta property="og:url" content="https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" />
<meta property="og:description" content="The Brookhaven City Council unanimously approved a resolution April 24 asking the DeKalb County Board of Education to reconsider its decision to locate the new Cross Keys High School at the former …" />
<meta property="article:published_time" content="2018-04-25T02:49:49+00:00" />
<meta property="article:modified_time" content="2018-04-25T02:52:45+00:00" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/04/cross-keys.jpg" />
<meta property="og:image:width" content="909" />
<meta property="og:image:height" content="468" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/04/cross-keys.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7397507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackEvent', 'Outbound Links', e.currentTarget.host, url, 0]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/cache/et/global/et-extra-customizer-global-15246296409739.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-84752 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-11633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="https://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="https://www.reporternewspapers.net/classifieds/">Classifieds &#038; Legal Notices</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.reporternewspapers.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="banner"><div class="g g-1"><div class="g-single a-183"><a class="gofollow" data-track="MTgzLDEsMSwxMA==" href="http://choa.org/urgentcare" target="_blank"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/03/CHOA_ChambleeBrookhaven_DisplayBanners_970x90_R3__0000_Static-1.jpg" align="%center%"/></a></div></div></div>
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.reporternewspapers.net/" data-fixed-height="91">
							<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/Logo_ReporterNewspapers_2016PNG.png" alt="Reporter Newspapers" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="https://www.reporternewspapers.net">Home</a></li>
<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11596"><a href="https://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="https://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="https://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-11623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11623"><a href="https://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-80809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-80809"><a href="https://www.reporternewspapers.net/digital-paper/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-83190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83190"><a href="https://www.reporternewspapers.net/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-80936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80936"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-80810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80810"><a href="https://www.reporternewspapers.net/about-us/">About us</a></li>
	<li id="menu-item-80935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80935"><a href="https://www.reporternewspapers.net/contact-us/">Contact us</a></li>
	<li id="menu-item-80811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80811"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-80937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80937"><a href="https://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-84752" class="module single-post-module post-84752 post type-post status-publish format-standard has-post-thumbnail hentry category-brookhaven category-educaiton category-top-stories et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.reporternewspapers.net/author/dyana/" class="url fn" title="Posts by Dyana Bagby" rel="author">Dyana Bagby</a> | <span class="updated">Apr 24, 2018</span> | <a class="comments-link" href="https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/04/cross-keys.jpg" alt="Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The Brookhaven City Council unanimously approved a resolution April 24 asking the DeKalb County Board of Education to reconsider its decision to locate the new Cross Keys High School at the former Briarcliff High School site and instead build it on Buford Highway in Brookhaven.</p>
<p>The resolution directs City Manager Christian Sigman to begin a dialogue with Supt. Stephen Green &#8220;to collaborate on the construction of a new Brookhaven High School along Buford Highway&#8221; and also requests the Brookhaven Development Authority to &#8220;assess any and all available tools to assist in efforts to retain a public high school within the city of Brookhaven.&#8221;</p>
<p><a href="https://www.reporternewspapers.net/2018/04/16/new-cross-keys-high-to-be-built-at-former-briarcliff-high-site/">The DeKalb Board of Education voted April 16</a> to build the new Cross Keys High School at the former Briarcliff High School site at 2415 North Druid Hills Road despite opposition from the three board members closest to the area.</p>
<p>The school district has allocated nearly $85 million in ESPLOST funding for the new 2,500-seat school. It is needed to alleviate overcrowding at the current Cross Keys High, which is located at 1626 North Druid Hills Road.</p>
<p>Other potential sites <a href="https://www.reporternewspapers.net/2018/04/23/buford-highway-apartment-complexes-houses-were-considered-for-new-cross-keys-high-site/">included several apartment complexes along Buford Highway</a>, which would have been too expensive to purchase and would displace hundreds of students, the school district said.</p>
<p>Councilmember Joe Gebbia, whose district includes Buford Highway, initiated the resolution and said he believes the best place to build the new high school is adjacent to the current Cross Keys High School. The current Cross Keys High is set to become a 1,500-seat middle school in a $10 million project.</p>
<p>By having the middle school, a new high school and Woodward Elementary adjacent to each other creates a school campus that Gebbia said would best serve the community and students.</p>
<p>Mayor John Ernst said he was surprised by the school board&#8217;s decision and is ready to work with school administrators to find a way to keep the high school in Brookhaven.</p>
<p>&#8220;I know there is a way to get this done, there are many different ways to get this done, we just need a willing partner with the school system to do it,&#8221; he said. &#8220;I believe we can help them in any way to mitigate both the economics and social justice aspects of this.&#8221;</p>
<p>Click to read the full resolution:</p>
<div class="issuuembed" style="width: 400px; height: 518px;" data-configid="23570280/60564022"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<p><a href="https://www.reporternewspapers.net/wp-content/uploads/2018/04/Brkhvn-2018-04-BOE-Resolution.docx">Brkhvn 2018-04 BOE Resolution</a></p>
<div class="simplesocialbuttons simplesocial-round-btm-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-84752 post  ssb_counter-activate simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> <span class="ssb_counter ssb_fbshare_counter">1</span></button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Brookhaven+passes+resolution+asking+DeKalb+Schools+to+keep+Cross+Keys+High+School+in+city&url=https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> <span class="ssb_counter ssb_twitter_counter">0</span></button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span><span class="ssb_counter ssb_googleplus_counter">0</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span><span class="ssb_counter ssb_linkedin_counter">0</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/&title=Brookhaven+passes+resolution+asking+DeKalb+Schools+to+keep+Cross+Keys+High+School+in+city" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> <span class="ssb_counter ssb_reddit_counter">0</span></button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Brookhaven+passes+resolution+asking+DeKalb+Schools+to+keep+Cross+Keys+High+School+in+city&body=https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/"><span class="simplesocialtxt">Email</span></button>
<div class="fb-like ssb-fb-like" data-href="https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<span class='ssb_total_counter'>1<span>Shares</span></span>
</div>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
																	</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.reporternewspapers.net/2018/04/24/sandy-springs-police-to-buy-more-body-cameras-other-gear/" rel="prev"><span class="button">Previous</span><span class="title">Sandy Springs Police to buy more body cameras, other gear</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.reporternewspapers.net/2018/04/24/perimeter-center-parkway-to-be-partially-closed-for-five-months-for-construction-of-state-farm-pedestrian-bridge/" rel="next"><span class="button">Next</span><span class="title">Perimeter Center Parkway to be partially closed for five months for construction of State Farm pedestrian bridge</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/DyanaBagby-e1452258490317.jpg" width="166" height="170" alt="Dyana Bagby" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.reporternewspapers.net/author/dyana/" rel="author" title="View all posts by Dyana Bagby">Dyana Bagby</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2017/12/05/emory-annexation-unlikely-harm-local-dekalb-schools-stan-jester-says/" title="Emory annexation won&#8217;t harm local DeKalb schools, Stan Jester says" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/12/DekalbCounty-440x264.jpg" alt="Emory annexation won&#8217;t harm local DeKalb schools, Stan Jester says" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2017/12/05/emory-annexation-unlikely-harm-local-dekalb-schools-stan-jester-says/">Emory annexation won&#8217;t harm local DeKalb schools, Stan Jester says</a></h4>
									<p class="date"><span class="updated">December 5, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2016/12/29/readers-favorite-brookhaven-stories-2016/" title="Readers&#8217; Favorite Brookhaven Stories of 2016" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/04/20160427_184012.jpg" alt="Readers&#8217; Favorite Brookhaven Stories of 2016" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2016/12/29/readers-favorite-brookhaven-stories-2016/">Readers&#8217; Favorite Brookhaven Stories of 2016</a></h4>
									<p class="date"><span class="updated">December 29, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2012/12/19/commercial-realtors-honors-buckhead-coalition-president/" title="Commercial Realtors honors Buckhead Coalition president" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2010/11/Sam-Massell-USE-THIS-ONE-232x300.jpg" alt="Commercial Realtors honors Buckhead Coalition president" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2012/12/19/commercial-realtors-honors-buckhead-coalition-president/">Commercial Realtors honors Buckhead Coalition president</a></h4>
									<p class="date"><span class="updated">December 19, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2015/09/14/dunwoody-police-arrest-11-in-connection-with-prostitution/" title="Dunwoody police arrest 11 in connection with prostitution" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2015/03/dunwoody-police.jpg" alt="Dunwoody police arrest 11 in connection with prostitution" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2015/09/14/dunwoody-police-arrest-11-in-connection-with-prostitution/">Dunwoody police arrest 11 in connection with prostitution</a></h4>
									<p class="date"><span class="updated">September 14, 2015</span></p>
								</div>
																							</div>
						</div>
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-11"><div class="g-single a-187"><a href="http://orbitartsacademy.com/" target="_blank"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/04/OrbitArtsAcademy_BigFIsh_300x300_Animated.gif?ssl=1" align="%center%"/></a></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-5" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.reporternewspapers.net/2018/04/24/perimeter-center-parkway-to-be-partially-closed-for-five-months-for-construction-of-state-farm-pedestrian-bridge/" title="Perimeter Center Parkway to be partially closed for five months for construction of State Farm pedestrian bridge" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-24-at-11.29.04-PM-150x150.png" alt="Perimeter Center Parkway to be partially closed for five months for construction of State Farm pedestrian bridge" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/04/24/perimeter-center-parkway-to-be-partially-closed-for-five-months-for-construction-of-state-farm-pedestrian-bridge/" class="title">Perimeter Center Parkway to be partially closed for five months for construction of State Farm pedestrian bridge</a>
										<div class="post-meta">
						<span class="updated">Apr 24, 2018</span> | <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/perimeter-business/" rel="tag">Perimeter Business</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" title="Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/04/cross-keys-150x150.jpg" alt="Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/04/24/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city/" class="title">Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city</a>
										<div class="post-meta">
						<span class="updated">Apr 24, 2018</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/educaiton/" rel="tag">Education</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/04/24/sandy-springs-police-to-buy-more-body-cameras-other-gear/" title="Sandy Springs Police to buy more body cameras, other gear" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/08/body-camera.jpg" alt="Sandy Springs Police to buy more body cameras, other gear" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/04/24/sandy-springs-police-to-buy-more-body-cameras-other-gear/" class="title">Sandy Springs Police to buy more body cameras, other gear</a>
										<div class="post-meta">
						<span class="updated">Apr 24, 2018</span> | <a href="https://www.reporternewspapers.net/category/public-safety-2/" rel="tag">Public Safety</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/04/24/planning-for-new-path400-park-set-to-begin/" title="Planning for new PATH400 park set to begin" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/path400-logo.jpg" alt="Planning for new PATH400 park set to begin" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/04/24/planning-for-new-path400-park-set-to-begin/" class="title">Planning for new PATH400 park set to begin</a>
										<div class="post-meta">
						<span class="updated">Apr 24, 2018</span> | <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/04/23/baseball-league-strikes-out-with-dunwoody-council-to-speed-up-field-construction/" title="Baseball league strikes out with Dunwoody council to speed up field construction" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/04/IMG_9773-150x150.jpg" alt="Baseball league strikes out with Dunwoody council to speed up field construction" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/04/23/baseball-league-strikes-out-with-dunwoody-council-to-speed-up-field-construction/" class="title">Baseball league strikes out with Dunwoody council to speed up field construction</a>
										<div class="post-meta">
						<span class="updated">Apr 23, 2018</span> | <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/news/" rel="tag">News</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Out &#038; About</h4>			<div class="textwidget"><p><em>The Reporter Newspapers welcomes listings, from nonprofit organizations only, for events occurring within the borders of Brookhaven, Buckhead, Dunwoody or Sandy Sp</em>rings. <a href="https://reporternewspapers.net/calendar-of-events/#!/">Click to add an event.</a></p>
<div data-cswidget="8880"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-81363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81363"><a href="https://www.reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-81364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81364"><a href="https://www.reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.reporternewspapers.net/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-83113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83113"><a href="https://www.reporternewspapers.net/wp-admin/">Login</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<div style="display:none">
	<div class="grofile-hash-map-2b2061917d10d2a9bc3684f8d3f83bf9">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7397507-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7397507-1');
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.reporternewspapers.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"reporternewspapers-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"84752 https:\/\/www.reporternewspapers.net\/?p=84752","disqusShortname":"reporternewspapers-1","disqusTitle":"Brookhaven passes resolution asking DeKalb Schools to keep Cross Keys High School in city","disqusUrl":"https:\/\/www.reporternewspapers.net\/2018\/04\/24\/brookhaven-passes-resolution-asking-dekalb-schools-to-keep-cross-keys-high-school-in-city\/","postId":"84752"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4cf443afb2","timeline_nonce":"abb6dbfbbb","blog_feed_nonce":"95d120d089","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"9e13dea238","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f619e28f21","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"84752","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.101'></script>
<script type="text/javascript">        jQuery( document ).ready(function(){
		var ssb_admin_ajax = 'https://www.reporternewspapers.net/wp-admin/admin-ajax.php';
		var is_ssb_used = jQuery('.simplesocialbuttons');
		var postID = 84752 ;
		if( is_ssb_used ) {

			var data = {
			'action': 'ssb_fetch_data',
			'postID': postID
		};
			jQuery.post(ssb_admin_ajax, data, function(data, textStatus, xhr) {
				var array = JSON.parse(data);

				jQuery.each( array, function( index, value ){

					if( index == 'total' ){
						jQuery('.ssb_'+ index +'_counter').html(value + '<span>Shares</span>');
					}else{
						jQuery('.ssb_'+ index +'_counter').html(value);
					}
				});


			});
		}
        });
		</script>
<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box default" id="dgd_scrollbox-53000"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="inscroll">
<h5>Sign up for our NewsMails</h5>
<p>Enter your email and stay on top of local news!</p>
<form class="stbContactForm" action="#" method="post"><input class="email" name="email" type="text" value="" /><br />
<input id="submitted" name="submitted" type="hidden" value="true" /><br />
<input id="stb-submit" type="submit" value="Subscribe" /></form>
<p class="stbMsgArea">
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'139586903',post:'84752',tz:'-4',srv:'www.reporternewspapers.net'} ]);
	_stq.push([ 'clickTrackerInit', '139586903', '84752' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1524629751 -->