<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.reporternewspapers.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.reporternewspapers.net';var et_post_id='85159';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Photos: Brookhaven&#039;s Lynwood Park Community Day celebrates 40 years - Reporter Newspapers</title>

<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#8217;s a family reunion. Hundreds of people born and raised in Lynwood Park in Brookhaven and attended Lynwood&#8217;s former elementary and high school return to their roots each year to eat, pray, sing, hug, laugh and be with each other. This year marked the 40th anniversary of Lynwood Park Community Day with a parade going [&hellip;]" />
<meta name="twitter:title" content="Photos: Brookhaven&#039;s Lynwood Park Community Day celebrates 40 years - Reporter Newspapers" />
<meta name="twitter:site" content="@Reporter_News" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490.jpg" />
<meta name="twitter:creator" content="@Reporter_News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Feed" href="https://www.reporternewspapers.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Comments Feed" href="https://www.reporternewspapers.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Photos: Brookhaven&#8217;s Lynwood Park Community Day celebrates 40 years Comments Feed" href="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/feed/" />
<meta content="Extra v.2.0.100" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/style.dev.css?ver=2.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"50d96109cb","debug":"","permalink":"https:\/\/www.reporternewspapers.net\/2018\/05\/06\/photos-brookhavens-lynwood-park-community-day-celebrates-40-years\/","title":"Photos: Brookhaven's Lynwood Park Community Day celebrates 40 years","thumbnail":"https:\/\/www.reporternewspapers.net\/wp-content\/uploads\/2018\/05\/IMG_0490.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"50","delaytime":"0","element":""},"vpos":"center","hpos":"left","cookieLifetime":"30","hide_mobile":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"0","delay_auto_close":"0","lightbox":{"color":"#000000","opacity":"0.7"},"theme":"default","height":"auto","width":"280","jsCss":{"padding":"10","margin":"10","backgroundColor":"#ffe14f","boxShadow":"0px","borderColor":"#ffffff","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"n","effect":"fade","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-53000","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.14'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.reporternewspapers.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporternewspapers.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporternewspapers.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p9rGVF-m9x' />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

 <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: 8px;
    }
         /*inline margin*/
    
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-btm-border button{
      margin: 8px;
    }
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1525640575"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }

</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Photos: Brookhaven&#8217;s Lynwood Park Community Day celebrates 40 years" />
<meta property="og:url" content="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" />
<meta property="og:description" content="It&#8217;s a family reunion. Hundreds of people born and raised in Lynwood Park in Brookhaven and attended Lynwood&#8217;s former elementary and high school return to their roots each year to eat, …" />
<meta property="article:published_time" content="2018-05-06T20:12:30+00:00" />
<meta property="article:modified_time" content="2018-05-06T21:02:43+00:00" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Photos: Brookhaven&#8217;s Lynwood Park Community Day celebrates 40 years" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7397507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackEvent', 'Outbound Links', e.currentTarget.host, url, 0]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/cache/et/global/et-extra-customizer-global-15256405664529.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-85159 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-11633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="https://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="https://www.reporternewspapers.net/classifieds/">Classifieds &#038; Legal Notices</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.reporternewspapers.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="banner"><div class="g g-1"><div class="g-single a-173"><a class="gofollow" data-track="MTczLDEsMSwxMA==" href="http://www.harrynorman.com/offices/1314-Sandy-Springs" target="_blank"><img src="https://i1.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/03/harrynormansandysprings_webad_leaderboard_9700x90_MARCH2018.jpg?ssl=1" align="%center%"/></a></div></div></div>
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.reporternewspapers.net/" data-fixed-height="91">
							<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/Logo_ReporterNewspapers_2016PNG.png" alt="Reporter Newspapers" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="https://www.reporternewspapers.net">Home</a></li>
<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11596"><a href="https://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="https://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="https://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-11623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11623"><a href="https://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-84927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84927"><a href="https://www.reporternewspapers.net/digital-paper/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-84928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84928"><a href="https://www.reporternewspapers.net/digital-paper/">Bi-weekly Editions</a></li>
	<li id="menu-item-83190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83190"><a href="https://www.reporternewspapers.net/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-80936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80936"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-80810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80810"><a href="https://www.reporternewspapers.net/about-us/">About us</a></li>
	<li id="menu-item-80935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80935"><a href="https://www.reporternewspapers.net/contact-us/">Contact us</a></li>
	<li id="menu-item-80811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80811"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-80937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80937"><a href="https://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-85159" class="module single-post-module post-85159 post type-post status-publish format-standard has-post-thumbnail hentry category-brookhaven category-galleries category-slideshow et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Photos: Brookhaven&#8217;s Lynwood Park Community Day celebrates 40 years</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.reporternewspapers.net/author/dyana/" class="url fn" title="Posts by Dyana Bagby" rel="author">Dyana Bagby</a> | <span class="updated">May 6, 2018</span> | <a class="comments-link" href="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-1280x640.jpg" alt="Photos: Brookhaven&#8217;s Lynwood Park Community Day celebrates 40 years" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>It&#8217;s a family reunion. Hundreds of people born and raised in Lynwood Park in Brookhaven and attended Lynwood&#8217;s former elementary and high school return to their roots each year to eat, pray, sing, hug, laugh and be with each other.</p>
<div id="attachment_85196" style="width: 460px" class="wp-caption alignleft"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464.jpg"><img data-attachment-id="85196" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0464-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523630&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0464" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464-1024x683.jpg" class="wp-image-85196 size-medium" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464-450x300.jpg" alt="" width="450" height="300" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464-450x300.jpg 450w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464-768x512.jpg 768w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464-1024x683.jpg 1024w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464-1080x720.jpg 1080w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0464.jpg 1500w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Virginia White, left, and Barbara Shaw, far right, attended 7th grade together at the former school in Lynwood Park. For the past three years, Shaw has invited her 7th grade classmates to her home to watch the Lynwood Park Community Day parade. (Dyana Bagby)</p></div>
<p>This year marked the 40th anniversary of <a href="https://www.reporternewspapers.net/2018/04/29/memories-of-brookhavens-historic-lynwood-park/">Lynwood Park Community Day</a> with a parade going down Osborne Road into the park area and featuring Grand Marshal Mayor John Ernst, the Miller Grove High School marching band, men on horseback and many Corvettes and other classic cars.</p>
<p>&#8220;The community has changed &#8230; most [people] have moved away,&#8221; said Virginia White while watching the parade. &#8220;But we always come back.&#8221;</p>
<p>White grew up in Lynwood Park and attended school there, but now lives in Decatur. She was watching the parade from the front lawn of her former 7th grade classmate at Lynwood, Barbara Shaw. Shaw still lives in Lynwood Park, her one-story blue house one of only a few small houses remaining in the gentrified community now filled with large mansions.</p>
<p>For the past three years, Shaw has invited her 7th grade classmates to gather at her home for the community day event to watch the parade. About 30 people, along with their relatives and friends, come each year, she said.</p>
<p><a href="https://www.reporternewspapers.net/2016/01/07/brookhaven-mlk-day-event-to-honor-students-of-desegregation-era/">Shaw was one of the first 17 students from Lynwood Park</a> to attend the formerly all-white Cross Keys High School in the 1960s when DeKalb County school were desegregated. The city first honored the <a href="https://www.reporternewspapers.net/2016/01/18/brookhaven-honors-lynwood-integrators-mlk-day/">&#8220;Lynwood Integrators&#8221;</a> in 2016. Another ceremony celebrating the students&#8217; roles in the civil rights movement <a href="https://www.reporternewspapers.net/2018/01/16/photos-brookhaven-honors-mlk-day-annual-dinner-event/">was also held this year and featuring keynote speaker DeKalb CEO Michael Thurmond.</a></p>
<p>&#8220;I love it,&#8221; Shaw said of her former classmates coming together. &#8220;We get together because of fellowship and love. Everyone who comes here says, &#8216;I feel like I&#8217;m at home.'&#8221;</p>
<p>Read more about Lynwood Park&#8217;s history by <a href="https://www.reporternewspapers.net/2018/04/29/memories-of-brookhavens-historic-lynwood-park/">clicking here.</a></p>
<p><em>Photos Dyana Bagby</em></p>
<p>&nbsp;</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/www.reporternewspapers.net\/2018\/05\/06\/photos-brookhavens-lynwood-park-community-day-celebrates-40-years\/"}' id='gallery-2' class='gallery galleryid-85159 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_1203/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1203-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85194" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1203-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1203-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1203-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1203-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85194" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_1203/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1203.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525532165&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1203" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1203-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1203-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85194'>
				Allen Johnson of Lynwood Park and owner of Atlanta Shirt Company, made t-shirts on demand at the Lynwood Park Community Day event. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_1168/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1168-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85193" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1168-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1168-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1168-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1168-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85193" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_1168/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1168.jpg" data-orig-size="1500,1114" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525530844&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1168" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1168-450x334.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1168-1024x761.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85193'>
				Yimora Murphy rides through Lynwood Park. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_1130-2/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1130-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85192" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1130-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1130-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1130-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1130-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85192" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_1130-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1130.jpg" data-orig-size="1500,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525530392&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1130" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1130-450x384.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1130-1024x874.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85192'>
				Past and present educators from Lynwood Park were honored.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_1015-2/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1015-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1015-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1015-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1015-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1015-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85191" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_1015-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1015.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525529019&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;51&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1015" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1015-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_1015-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0887/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0887-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85190" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0887-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0887-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0887-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0887-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85190" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0887/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0887.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525528277&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0887" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0887-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0887-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85190'>
				Antwon Calloway, director of the Lynwood Park Community Choir, leads the group in song.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0845-2/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0845-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0845-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0845-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0845-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0845-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85189" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0845-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0845.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525527945&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;49&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0845" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0845-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0845-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0823/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0823-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85188" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0823-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0823-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0823-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0823-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85188" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0823/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0823.jpg" data-orig-size="1500,1096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525527666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0823" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0823-450x329.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0823-1024x748.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85188'>
				Patricia Carter Jones, far left, is honored by Rev. Herman Thomas, and Kathy Wells of the Lynwood Park Foundation. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0769/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0769-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85186" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0769-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0769-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0769-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0769-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85186" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0769/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0769.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525526914&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0769" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0769-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0769-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85186'>
				Janice Chapman sings &#8220;Amazing Grace&#8221; during the community day program. 
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0739-2/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0739-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85185" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0739-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0739-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0739-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0739-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85185" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0739-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0739.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525526455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0739" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0739-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0739-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85185'>
				EJ and the Versatiles perform.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0728/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0728-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85184" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0728-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0728-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0728-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0728-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85184" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0728/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0728.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525526238&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0728" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0728-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0728-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85184'>
				WSB TV reporter Mark Winne of Brookhaven served as emcee during the event. With him are Mayor John Ernst and Councilmembers Joe Gebbia and John Park.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0707/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0707-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85183" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0707-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0707-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0707-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0707-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85183" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0707/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0707.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525525998&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0707" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0707-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0707-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85183'>
				Long lines formed for free hot dogs, hamburgers and barbecue.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0673/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0673-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0673-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0673-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0673-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0673-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85182" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0673/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0673.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525525343&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0673" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0673-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0673-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0580/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0580-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85181" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0580-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0580-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0580-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0580-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85181" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0580/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0580.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524619&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0580" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0580-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0580-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85181'>
				Antonio Murphy rides his horse down Osborne Road to Lynwood Park during the parade.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0547-2/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0547-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0547-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0547-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0547-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0547-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85180" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0547-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0547.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524526&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0547" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0547-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0547-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0545/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0545-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0545-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0545-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0545-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0545-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85179" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0545/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0545.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0545" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0545-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0545-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0537/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0537-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85178" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0537-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0537-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0537-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0537-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85178" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0537/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0537.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524499&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0537" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0537-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0537-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85178'>
				The Miller Grove High School marching band from Lithonia marched in the parade.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0532/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0532-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0532-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0532-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0532-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0532-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85177" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0532/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0532.jpg" data-orig-size="1500,1052" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524495&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0532" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0532-450x316.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0532-1024x718.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0510/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0510-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0510-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0510-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0510-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0510-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85175" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0510/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0510.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524470&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0510" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0510-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0510-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0496-2/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0496-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0496-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0496-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0496-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0496-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85172" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0496-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0496.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524441&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0496" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0496-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0496-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0490/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85171" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0490/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0490" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0481/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0481-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85170" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0481-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0481-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0481-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0481-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85170" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0481/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0481.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524373&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0481" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0481-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0481-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85170'>
				Janice Duncan, at right, chair of the Lynwood Park Community Day committee, stops to talk to friends during the parade.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0422-2/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0422-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0422-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0422-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0422-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0422-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85169" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0422-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0422.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0422" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0422-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0422-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0477/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0477-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0477-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0477-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0477-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0477-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85168" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0477/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0477.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524331&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0477" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0477-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0477-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0472/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0472-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0472-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0472-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0472-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0472-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85167" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0472/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0472.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524304&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0472" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0472-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0472-1024x683.jpg" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0444/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0444-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0444-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0444-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0444-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0444-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85164" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0444/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0444.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523263&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0444" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0444-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0444-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0437/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0437-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0437-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0437-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0437-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0437-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85163" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0437/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0437.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523193&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0437" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0437-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0437-1024x683.jpg" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0432/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0432-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-85162" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0432-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0432-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0432-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0432-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85162" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0432/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0432.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523151&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0432" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0432-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0432-1024x683.jpg" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-85162'>
				Laura Ann Watson, age 92, particpates each year in the parade riding her exercise bicycle.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0414/'><img width="250" height="150" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0414-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0414-250x150.jpg 250w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0414-1280x768.jpg 1280w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0414-627x376.jpg 627w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0414-440x264.jpg 440w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="85160" data-permalink="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/img_0414/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0414.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523049&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0414" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0414-450x300.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0414-1024x683.jpg" /></a>
			</dt></dl>
			<br style='clear: both' />
		</div>

<div class="simplesocialbuttons simplesocial-round-btm-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-85159 post  ssb_counter-activate simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> <span class="ssb_counter ssb_fbshare_counter">2</span></button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Photos%3A+Brookhaven%26%238217%3Bs+Lynwood+Park+Community+Day+celebrates+40+years&url=https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> <span class="ssb_counter ssb_twitter_counter">0</span></button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span><span class="ssb_counter ssb_googleplus_counter">0</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span><span class="ssb_counter ssb_linkedin_counter">0</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/&title=Photos%3A+Brookhaven%26%238217%3Bs+Lynwood+Park+Community+Day+celebrates+40+years" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> <span class="ssb_counter ssb_reddit_counter">0</span></button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Photos%3A+Brookhaven%26%238217%3Bs+Lynwood+Park+Community+Day+celebrates+40+years&body=https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/"><span class="simplesocialtxt">Email</span></button>
<div class="fb-like ssb-fb-like" data-href="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<span class='ssb_total_counter'>2<span>Shares</span></span>
</div>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
																	</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.reporternewspapers.net/2018/05/06/former-buckhead-council-member-named-director-of-education-nonprofit/" rel="prev"><span class="button">Previous</span><span class="title">Former Buckhead council member named director of education nonprofit</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/DyanaBagby-e1452258490317.jpg" width="166" height="170" alt="Dyana Bagby" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.reporternewspapers.net/author/dyana/" rel="author" title="View all posts by Dyana Bagby">Dyana Bagby</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2014/06/21/dining-star-provisions/" title="DINING OUT: Star Provisions" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2014/06/shrimp-po-boy.jpg" alt="DINING OUT: Star Provisions" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2014/06/21/dining-star-provisions/">DINING OUT: Star Provisions</a></h4>
									<p class="date"><span class="updated">June 21, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2010/11/24/judicial-candidate-vehemently-denies-fraud-claims/" title="Judicial candidate &#8216;vehemently&#8217; denies fraud claims" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Judicial candidate &#8216;vehemently&#8217; denies fraud claims" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2010/11/24/judicial-candidate-vehemently-denies-fraud-claims/">Judicial candidate &#8216;vehemently&#8217; denies fraud claims</a></h4>
									<p class="date"><span class="updated">November 24, 2010</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2014/11/20/residents-welcome-changes-come-ga-400-worry-noise-traffic-construction/" title="Residents welcome the changes to come on Ga. 400, but worry about the noise, traffic during construction" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2014/11/DSC_0905-e1416515393999.jpg" alt="Residents welcome the changes to come on Ga. 400, but worry about the noise, traffic during construction" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2014/11/20/residents-welcome-changes-come-ga-400-worry-noise-traffic-construction/">Residents welcome the changes to come on Ga. 400, but worry about the noise, traffic during construction</a></h4>
									<p class="date"><span class="updated">November 20, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2013/08/26/400-join-ahimsa-houses-wag-walk-fundraiser/" title="400 join Ahimsa House&#8217;s &#8216;wag and walk&#8217; fundraiser" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2013/08/DSC_0508.jpg" alt="400 join Ahimsa House&#8217;s &#8216;wag and walk&#8217; fundraiser" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2013/08/26/400-join-ahimsa-houses-wag-walk-fundraiser/">400 join Ahimsa House&#8217;s &#8216;wag and walk&#8217; fundraiser</a></h4>
									<p class="date"><span class="updated">August 26, 2013</span></p>
								</div>
																							</div>
						</div>
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-11"><div class="g-single a-189"><a class="gofollow" data-track="MTg5LDExLDEsMTA=" href="http://choa.org/urgentcare" target="_blank"><img src="https://i0.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/05/CHOA_ChambleeBrookhaven_DisplayBannersNOWOPEN_300x300.jpg?ssl=1" align="%center%"/></a></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-5" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" title="Photos: Brookhaven&#8217;s Lynwood Park Community Day celebrates 40 years" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/05/IMG_0490-150x150.jpg" alt="Photos: Brookhaven&#8217;s Lynwood Park Community Day celebrates 40 years" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/05/06/photos-brookhavens-lynwood-park-community-day-celebrates-40-years/" class="title">Photos: Brookhaven&#8217;s Lynwood Park Community Day celebrates 40 years</a>
										<div class="post-meta">
						<span class="updated">May 6, 2018</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/galleries/" rel="tag">Galleries</a>, <a href="https://www.reporternewspapers.net/category/slideshow/" rel="tag">Slideshow</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/05/06/former-buckhead-council-member-named-director-of-education-nonprofit/" title="Former Buckhead council member named director of education nonprofit" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/wan.jpg" alt="Former Buckhead council member named director of education nonprofit" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/05/06/former-buckhead-council-member-named-director-of-education-nonprofit/" class="title">Former Buckhead council member named director of education nonprofit</a>
										<div class="post-meta">
						<span class="updated">May 6, 2018</span> | <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/educaiton/" rel="tag">Education</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/05/06/sandy-springs-proposes-new-emergency-911-centers-in-city-springs/" title="Sandy Springs proposes new emergency, 911 centers in City Springs" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2014/08/ChatComm-Logo-300x300.jpg" alt="Sandy Springs proposes new emergency, 911 centers in City Springs" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/05/06/sandy-springs-proposes-new-emergency-911-centers-in-city-springs/" class="title">Sandy Springs proposes new emergency, 911 centers in City Springs</a>
										<div class="post-meta">
						<span class="updated">May 6, 2018</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/public-safety-2/" rel="tag">Public Safety</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/05/05/u-s-sen-isakson-wins-historic-preservation-award/" title="U.S. Sen. Isakson wins historic preservation award" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/12/isakson.jpeg" alt="U.S. Sen. Isakson wins historic preservation award" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/05/05/u-s-sen-isakson-wins-historic-preservation-award/" class="title">U.S. Sen. Isakson wins historic preservation award</a>
										<div class="post-meta">
						<span class="updated">May 5, 2018</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/05/05/sandy-springs-crime-drops-about-20-traffic-deaths-still-a-concern/" title="Sandy Springs crime drops about 20%; traffic deaths still a concern" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/sspd-badge.png" alt="Sandy Springs crime drops about 20%; traffic deaths still a concern" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/05/05/sandy-springs-crime-drops-about-20-traffic-deaths-still-a-concern/" class="title">Sandy Springs crime drops about 20%; traffic deaths still a concern</a>
										<div class="post-meta">
						<span class="updated">May 5, 2018</span> | <a href="https://www.reporternewspapers.net/category/public-safety-2/" rel="tag">Public Safety</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Out &#038; About</h4>			<div class="textwidget"><p><em>The Reporter Newspapers welcomes listings, from nonprofit organizations only, for events occurring within the borders of Brookhaven, Buckhead, Dunwoody or Sandy Sp</em>rings. <a href="https://reporternewspapers.net/calendar-of-events/#!/">Click to add an event.</a></p>
<div data-cswidget="8880"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-81363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81363"><a href="https://www.reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-81364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81364"><a href="https://www.reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.reporternewspapers.net/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-83113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83113"><a href="https://www.reporternewspapers.net/wp-admin/">Login</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<div style="display:none">
	<div class="grofile-hash-map-2b2061917d10d2a9bc3684f8d3f83bf9">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7397507-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7397507-1');
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.reporternewspapers.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"reporternewspapers-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"85159 https:\/\/www.reporternewspapers.net\/?p=85159","disqusShortname":"reporternewspapers-1","disqusTitle":"Photos: Brookhaven\u2019s Lynwood Park Community Day celebrates 40 years","disqusUrl":"https:\/\/www.reporternewspapers.net\/2018\/05\/06\/photos-brookhavens-lynwood-park-community-day-celebrates-40-years\/","postId":"85159"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7ed4974570","timeline_nonce":"7d7ddcc0f7","blog_feed_nonce":"96a150c1ed","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3aeadb6b4f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"26826d6041","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"85159","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","nonce":"c99d4e3a97","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.reporternewspapers.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.reporternewspapers.net%2F2018%2F05%2F06%2Fphotos-brookhavens-lynwood-park-community-day-celebrates-40-years%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box default" id="dgd_scrollbox-53000"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="inscroll">
<h5>Sign up for our NewsMails</h5>
<p>Enter your email and stay on top of local news!</p>
<form class="stbContactForm" action="#" method="post"><input class="email" name="email" type="text" value="" /><br />
<input id="submitted" name="submitted" type="hidden" value="true" /><br />
<input id="stb-submit" type="submit" value="Subscribe" /></form>
<p class="stbMsgArea">
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'139586903',post:'85159',tz:'-4',srv:'www.reporternewspapers.net'} ]);
	_stq.push([ 'clickTrackerInit', '139586903', '85159' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1525640576 -->