<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.reporternewspapers.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.reporternewspapers.net';var et_post_id='87877';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Transit and 285/400 the focus of new PCIDs master plan - Reporter Newspapers</title>

<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nearly two years into a major reorganization, the Perimeter Community Improvement Districts is poised to unveil a new master plan that is laser-focused on better transportation in the booming business district. In a new preliminary project list approved by the self-taxing business group, the PCIDs is shedding old ideas that aren’t transportation-related, including a sister [&hellip;]" />
<meta name="twitter:title" content="Transit and 285/400 the focus of new PCIDs master plan - Reporter Newspapers" />
<meta name="twitter:site" content="@Reporter_News" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/Hanlon-370x450.jpg" />
<meta name="twitter:creator" content="@Reporter_News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Feed" href="https://www.reporternewspapers.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Comments Feed" href="https://www.reporternewspapers.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Transit and 285/400 the focus of new PCIDs master plan Comments Feed" href="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/feed/" />
<meta content="Extra v.2.0.100" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.17' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/style.dev.css?ver=2.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.100' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"5ca28e326d","debug":"","permalink":"https:\/\/www.reporternewspapers.net\/2018\/09\/01\/transit-and-285-400-the-focus-of-new-pcids-master-plan\/","title":"Transit and 285\/400 the focus of new PCIDs master plan","thumbnail":"","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"50","delaytime":"0","element":""},"vpos":"center","hpos":"left","cookieLifetime":"30","hide_mobile":"1","receiver_email":"1","thankyou":"You are subscribed. Thank You!","submit_auto_close":"0","delay_auto_close":"0","lightbox":{"color":"#000000","opacity":"0.7"},"theme":"default","height":"auto","width":"280","jsCss":{"padding":"10","margin":"10","backgroundColor":"#ffe14f","boxShadow":"0px","borderColor":"#ffffff","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"n","effect":"fade","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-53000","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.17'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.reporternewspapers.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporternewspapers.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporternewspapers.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p9rGVF-mRn' />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

 <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: 8px;
    }
         /*inline margin*/
    
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-btm-border button{
      margin: 8px;
    }
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1535824673"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }

</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Transit and 285/400 the focus of new PCIDs master plan" />
<meta property="og:url" content="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" />
<meta property="og:description" content="Nearly two years into a major reorganization, the Perimeter Community Improvement Districts is poised to unveil a new master plan that is laser-focused on better transportation in the booming busin…" />
<meta property="article:published_time" content="2018-09-01T14:15:29+00:00" />
<meta property="article:modified_time" content="2018-08-30T17:04:47+00:00" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/park-321x450.jpg" />
<meta property="og:image:width" content="270" />
<meta property="og:image:height" content="379" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Transit and 285/400 the focus of new PCIDs master plan" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7397507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackEvent', 'Outbound Links', e.currentTarget.host, url, 0]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/cache/et/global/et-extra-customizer-global-15357478657031.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-87877 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-11633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="https://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="https://www.reporternewspapers.net/classifieds/">Classifieds &#038; Legal Notices</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.reporternewspapers.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="banner"><div class="g g-1"><div class="g-single a-173"><a class="gofollow" data-track="MTczLDEsMSwxMA==" href="http://www.harrynorman.com/offices/1314-Sandy-Springs" target="_blank"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/06/harrynormansandysprings_webad_leaderboard_1100xPIXEL_JUNE2018.jpg?ssl=1" align="%center%"/></a></div></div></div>
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.reporternewspapers.net/" data-fixed-height="91">
							<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/Logo_ReporterNewspapers_2016PNG.png" alt="Reporter Newspapers" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="https://www.reporternewspapers.net">Home</a></li>
<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11596"><a href="https://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11605"><a href="https://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11613"><a href="https://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-11623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11623"><a href="https://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-84927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84927"><a href="https://www.reporternewspapers.net/digital-paper/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-84928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84928"><a href="https://www.reporternewspapers.net/digital-paper/">Bi-weekly Editions</a></li>
	<li id="menu-item-83190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83190"><a href="https://www.reporternewspapers.net/special-editions/">Special Editions</a></li>
</ul>
</li>
<li id="menu-item-80936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80936"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-80810" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-80810"><a href="https://www.reporternewspapers.net/about-us/">About us</a></li>
	<li id="menu-item-80935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80935"><a href="https://www.reporternewspapers.net/contact-us/">Contact us</a></li>
	<li id="menu-item-80811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80811"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-80937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80937"><a href="https://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-87877" class="module single-post-module post-87877 post type-post status-publish format-standard hentry category-brookhaven category-buckhead category-dunwoody-reporter category-perimeter-business category-sandy-springs category-top-stories et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Transit and 285/400 the focus of new PCIDs master plan</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.reporternewspapers.net/author/johnruch/" class="url fn" title="Posts by John Ruch" rel="author">John Ruch</a> | <span class="updated">Sep 1, 2018</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Nearly two years into a major reorganization, the Perimeter Community Improvement Districts is poised to unveil a new master plan that is laser-focused on better transportation in the booming business district.</p>
<p>In a new preliminary project list approved by the self-taxing business group, the PCIDs is shedding old ideas that aren’t transportation-related, including a sister business association and a long-planned new park at the Dunwoody MARTA Station. Topping the new to-do list: New multiuse trails, mass transit planning and grappling with towering new toll lanes that will transform neighborhoods along the I-285/Ga. 400 interchange in the next decade.</p>
<p>“This is our lane. We’re going to stay in it,” said PCIDs Executive Director Ann Hanlon about the transportation focus during a recent interview in the group’s office in Sandy Springs’ Northpark complex.</p>
<p>“The fact that our work plan is a list of just [transportation] projects speaks volumes about the direction we’re heading in.”</p>
<div id="attachment_87880" style="width: 227px" class="wp-caption alignleft"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/Hanlon.jpg"><img data-attachment-id="87880" data-permalink="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/hanlon/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/Hanlon.jpg" data-orig-size="595,723" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G920V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1512491731&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hanlon" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/Hanlon-370x450.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/Hanlon.jpg" class="wp-image-87880" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/Hanlon-370x450.jpg" alt="" width="217" height="264" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/Hanlon-370x450.jpg 370w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/Hanlon.jpg 595w" sizes="(max-width: 217px) 100vw, 217px" /></a><p class="wp-caption-text">PCIDs Executive Director Ann Hanlon. (Special)</p></div>
<p>The PCIDs’ board approved the project list on Aug. 22. With budgets and timelines attached, the list is the basis for the new master plan, which is scheduled for a board vote Sept. 26. Hanlon says the master plan will be a “glossy document,” but with a technical and practical focus.</p>
<p>“This is not propaganda for the district,” she said. “This is meant to be a tool to guide our actions. … This is a real work plan.”</p>
<p>The PCIDs consists of two separate but jointly operated districts in Perimeter Center, one on the DeKalb County side and one on the Fulton County side, whose members voluntarily pay extra taxes to fund local improvements. The PCIDs fell into turmoil in September 2016 with the surprise resignation of its previous executive director, a change that exposed some doubts about the group’s focus and organization.</p>
<p>Hanlon said the PCIDs, which had a record revenue last year of about $8 million, lacked a solid budget or work plan. One of the PCIDs most attention-getting acts in recent years was a $10 million contribution to the state’s I-285/Ga. 400 project. While Hanlon doesn’t directly criticize it, she made it clear that sort of unrestricted donation won’t be happening in the future.</p>
<p>The PCIDs had a backlog of 66 projects and studies that dated as far back as 10 years and were “all over the place,” Hanlon said. For the master plan, that list was whittled down to about 37 projects, prioritized under the categories of “access,” “mobility” and “sense of place.”</p>
<p>Aside from getting a budget and timeline, each project will have a “fact sheet” laying out its goals and partners. In part, that aims to avoid paperwork problems that last year led to the embarrassing situation of the city of Sandy Springs suing the PCIDs, a case that was later settled.</p>
<p>While the project list got trimmed, the PCIDs itself might expand. Hanlon said the group would welcome more property owners and likely would seek to add them to carry out other transportation-related projects, such as extending the PATH400 multiuse trail from Buckhead. Also possible is a change in the self-taxing millage, but for now it is staying the same at 4 mills.</p>
<p><strong>Transit and 285/400<br />
</strong><br />
Transit and the I-285/Ga. 400 highway changes are first among equals on the new project priority list.<br />
“Realistically, I think transit is the future here,” says PCIDs project manager John Gurbal, who spends a lot of time figuring out how to move commuters in and out of Perimeter Center.</p>
<p>For the PCIDs, that means planning better access and rider options. Perimeter Center and the Medical Center already boast four MARTA stations. But so-called last-mile connectivity – getting riders to and from the stations and their destinations – remains an issue. That’s why multiuse trails are among the priorities. The locations include Ashford-Dunwoody Road, Peachtree-Dunwoody Road and the Medical Center.</p>
<p>“I think I’ve heard from my board pretty loud and clear they want to get some shovels in the ground and start building these things,” said Hanlon about the trails.</p>
<div id="attachment_87882" style="width: 460px" class="wp-caption aligncenter"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes.png"><img data-attachment-id="87882" data-permalink="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/toll-lanes/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes.png" data-orig-size="1162,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toll lanes" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes-450x183.png" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes-1024x416.png" class="wp-image-87882 size-medium" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes-450x183.png" alt="" width="450" height="183" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes-450x183.png 450w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes-768x312.png 768w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes-1024x416.png 1024w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes-1080x439.png 1080w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/toll-lanes.png 1162w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">The new “managed lanes” for Ga. 400 run on elevated ramps in this sample concept design from the Georgia Department of Transportation. (Special)</p></div>
<p>The biggest transportation project right now is highway-driven. The state is in the midst of reconstructing the I-285/Ga. 400 interchange, but that’s only the beginning. The state wants <a href="https://www.reporternewspapers.net/2018/03/02/new-highway-toll-lanes-major-neighborhood-impacts/">to add toll lanes on elevated ramps</a> 30 or more feet high around the interchange over the next 10 years. That has sparked questions about effects on mass transit options and quality of life in the area, though the concepts remain little-known to the general public.</p>
<p>Hanlon says the highway project is a “once-in-a-lifetime opportunity” to wrangle some localized transportation improvements. It also shows the importance of having a master plan for “exploring what in the world we can do to affect that,” she said.</p>
<p>On Aug. 22, the PCIDs board approved contributing $15,000 to a multi-jurisdictional study of transit options along I-285, an idea spearheaded by Brookhaven Mayor John Ernst.</p>
<p>With the toll lanes, Hanlon said the state has been “guarded” with information, but the PCIDs is thinking about ways to approach them.</p>
<p>“Some board members really want us to prioritize the aesthetic part of it” and help “those big overpasses look better,” she said. “We call it extreme bridge makeover.”</p>
<p>Others are interested in the increasingly controversial topic of where the lanes would connect to surface streets. The PCIDs is among the backers of adding such lanes to Johnson Ferry Road in the Medical Center. Less settled options previously discussed by local leaders include Hammond Drive and Mount Vernon Highway.</p>
<p>On both aspects, Hanlon said, the PCIDs will work to “shape them into what is going to help the district.”</p>
<div id="attachment_87881" style="width: 280px" class="wp-caption aligncenter"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/park.jpg"><img data-attachment-id="87881" data-permalink="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/2014-5-16-park-concept-2-psd-3/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/park.jpg" data-orig-size="714,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;jonathan.doherty&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;2014-5-16 - Park Concept 2.psd&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2014-5-16 &#8211; Park Concept 2.psd" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/park-321x450.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/park.jpg" class="wp-image-87881" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/park-321x450.jpg" alt="" width="270" height="379" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/park-321x450.jpg 321w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/09/park.jpg 714w" sizes="(max-width: 270px) 100vw, 270px" /></a><p class="wp-caption-text">A design of the once-planned park at the Dunwoody MARTA Station. (Special)</p></div>
<p><strong>What’s out of the plan<br />
</strong><br />
Among the projects that didn’t make the master plan cut is what Hanlon calls a “kind of grandiose idea of a park” under elevated tracks at the Dunwoody MARTA Station along Perimeter Center Parkway. Unveiled in 2014, the plan involved turning a drainage ditch into a park-lined stream with a lawn on land owned by the city of Dunwoody and Perimeter Mall.</p>
<p>“The price tag was very expensive,” says Hanlon, and the group has “board members who feel PCIDs shouldn’t be in the parks business.” The PCIDs might still create a multiuse trailhead there, she said, but a park would be left to the city or other groups.</p>
<p>Also meeting its end is the Perimeter Business Alliance, a kind of sister organization founded in 2012 by PCIDs board members. The PBA’s purpose was fuzzy and the group was most visible to the public as host of luncheon speakers on business and development topics. Hanlon said the PBA will be formally dissolved as of Dec. 31, but it’s defunct and its logo was already removed from the lobby wall in the PCIDs office.</p>
<p>Even some projects that made the final cut may not happen for other reasons, Hanlon said. One example is a proposed Perimeter Center Parkway extension between Lake Hearn Drive and Johnson Ferry Road in the Medical Center area along the Brookhaven/Sandy Springs border. Hanlon said there is “recognition on our board that this is not a popular project” after talking with Brookhaven city officials.</p>
<div class="simplesocialbuttons simplesocial-round-btm-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-87877 post  ssb_counter-activate simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> <span class="ssb_counter ssb_fbshare_counter">0</span></button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Transit+and+285%2F400+the+focus+of+new+PCIDs+master+plan&url=https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> <span class="ssb_counter ssb_twitter_counter">0</span></button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span><span class="ssb_counter ssb_googleplus_counter">0</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span><span class="ssb_counter ssb_linkedin_counter">0</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/&title=Transit+and+285%2F400+the+focus+of+new+PCIDs+master+plan" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> <span class="ssb_counter ssb_reddit_counter">0</span></button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Transit+and+285%2F400+the+focus+of+new+PCIDs+master+plan&body=https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/"><span class="simplesocialtxt">Email</span></button>
<div class="fb-like ssb-fb-like" data-href="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<span class='ssb_total_counter'>0<span>Shares</span></span>
</div>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
																	</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.reporternewspapers.net/2018/09/01/as-parks-master-plan-nears-a-finish-few-projects-are-known/" rel="prev"><span class="button">Previous</span><span class="title">As Sandy Springs&#8217; parks master plan nears a finish, few projects are known</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2015/09/JohnRuch-e1442433615350.jpg" width="170" height="170" alt="John Ruch" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.reporternewspapers.net/author/johnruch/" rel="author" title="View all posts by John Ruch">John Ruch</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2013/07/30/city-welcomes-its-police-officers/" title="City welcomes its police officers" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2013/07/brookhaven-police-swear-in-0085.jpg" alt="City welcomes its police officers" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2013/07/30/city-welcomes-its-police-officers/">City welcomes its police officers</a></h4>
									<p class="date"><span class="updated">July 30, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2013/12/15/georgia-boy-choir-friday-saturday-dec-20-21/" title="Georgia Boy Choir &#8211; Friday and Saturday, Dec. 20 and 21" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Georgia Boy Choir &#8211; Friday and Saturday, Dec. 20 and 21" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2013/12/15/georgia-boy-choir-friday-saturday-dec-20-21/">Georgia Boy Choir &#8211; Friday and Saturday, Dec. 20 and 21</a></h4>
									<p class="date"><span class="updated">December 15, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2008/02/08/providing-tools-progress-home-business-northside-tool-boasts-halfcentury-service-homeowners-contractors/" title="Providing the necessary tools for progress at home, business ; Northside Tool boasts half-century of service to homeowners, contractors" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Providing the necessary tools for progress at home, business ; Northside Tool boasts half-century of service to homeowners, contractors" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2008/02/08/providing-tools-progress-home-business-northside-tool-boasts-halfcentury-service-homeowners-contractors/">Providing the necessary tools for progress at home, business ; Northside Tool boasts half-century of service to homeowners, contractors</a></h4>
									<p class="date"><span class="updated">February 8, 2008</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2013/06/12/dunwoody-ethics-panel-bonser-sent-discourteous-messages/" title="Dunwoody ethics panel: Bonser sent “discourteous” messages" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2011/07/Adrian-Bonser.jpg" alt="Dunwoody ethics panel: Bonser sent “discourteous” messages" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2013/06/12/dunwoody-ethics-panel-bonser-sent-discourteous-messages/">Dunwoody ethics panel: Bonser sent “discourteous” messages</a></h4>
									<p class="date"><span class="updated">June 12, 2013</span></p>
								</div>
																							</div>
						</div>
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-11"><div class="g-single a-207"><a class="gofollow" data-track="MjA3LDExLDEsMTA=" href="https://www.kingandprince.com/special-offers.aspx?utm_source=AtlantaIntown&utm_medium=square_tile&utm_campaign=autumn_island_getaway" target="_blank"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/08/Digital-300x250.jpg?ssl=1" align="%center%"/></a></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-5" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" title="Transit and 285/400 the focus of new PCIDs master plan" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Transit and 285/400 the focus of new PCIDs master plan"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/09/01/transit-and-285-400-the-focus-of-new-pcids-master-plan/" class="title">Transit and 285/400 the focus of new PCIDs master plan</a>
										<div class="post-meta">
						<span class="updated">Sep 1, 2018</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/perimeter-business/" rel="tag">Perimeter Business</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/09/01/as-parks-master-plan-nears-a-finish-few-projects-are-known/" title="As Sandy Springs&#8217; parks master plan nears a finish, few projects are known" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/sandy-springs-city-logo.jpg" alt="As Sandy Springs&#8217; parks master plan nears a finish, few projects are known"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/09/01/as-parks-master-plan-nears-a-finish-few-projects-are-known/" class="title">As Sandy Springs&#8217; parks master plan nears a finish, few projects are known</a>
										<div class="post-meta">
						<span class="updated">Sep 1, 2018</span> | <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/09/01/no-maintenance-money-for-new-projects-dunwoody-city-official-says/" title="No maintenance money for new projects, Dunwoody city official says" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/02/Dunwoody-Seal-150x150.jpg" alt="No maintenance money for new projects, Dunwoody city official says"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/09/01/no-maintenance-money-for-new-projects-dunwoody-city-official-says/" class="title">No maintenance money for new projects, Dunwoody city official says</a>
										<div class="post-meta">
						<span class="updated">Sep 1, 2018</span> | <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/09/01/civil-rights-history-marker-may-be-coming-to-brookhavens-lynwood-park/" title="Civil Rights history marker may be coming to Brookhaven&#8217;s Lynwood Park" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/lynwood-group-150x150.jpg" alt="Civil Rights history marker may be coming to Brookhaven&#8217;s Lynwood Park"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/09/01/civil-rights-history-marker-may-be-coming-to-brookhavens-lynwood-park/" class="title">Civil Rights history marker may be coming to Brookhaven&#8217;s Lynwood Park</a>
										<div class="post-meta">
						<span class="updated">Sep 1, 2018</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/news/" rel="tag">News</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2018/09/01/garmon-road-party-mansion-heads-to-auction-block/" title="Buckhead&#8217;s Garmon Road party mansion heads to auction block" class="widget_list_thumbnail" style="background-color:#7ac8cc">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/07/mansion-house-atlanta-2-150x150.png" alt="Buckhead&#8217;s Garmon Road party mansion heads to auction block"  style="background-color:#7ac8cc"/>
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2018/09/01/garmon-road-party-mansion-heads-to-auction-block/" class="title">Buckhead&#8217;s Garmon Road party mansion heads to auction block</a>
										<div class="post-meta">
						<span class="updated">Sep 1, 2018</span> | <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/real-estate/" rel="tag">Real Estate</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Out &#038; About</h4>			<div class="textwidget"><p><em>The Reporter Newspapers welcomes listings, from nonprofit organizations only, for events occurring within the borders of Brookhaven, Buckhead, Dunwoody or Sandy Sp</em>rings. <a href="https://reporternewspapers.net/calendar-of-events/#!/">Click to add an event.</a></p>
<div data-cswidget="8880"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-81363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81363"><a href="https://www.reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-81364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81364"><a href="https://www.reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.reporternewspapers.net/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-83113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83113"><a href="https://www.reporternewspapers.net/wp-admin/">Login</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<div style="display:none">
	<div class="grofile-hash-map-202cf5d17e45d36ffb67c98c475f611a">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7397507-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7397507-1');
</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.reporternewspapers.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"reporternewspapers-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"87877 https:\/\/www.reporternewspapers.net\/?p=87877","disqusShortname":"reporternewspapers-1","disqusTitle":"Transit and 285\/400 the focus of new PCIDs master plan","disqusUrl":"https:\/\/www.reporternewspapers.net\/2018\/09\/01\/transit-and-285-400-the-focus-of-new-pcids-master-plan\/","postId":"87877"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ad903ed4c9","timeline_nonce":"16b34c1526","blog_feed_nonce":"9902c1254c","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.100'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"764917b6b5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5525573b33","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"87877","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.100'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.101'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","nonce":"fa66e545dc","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.reporternewspapers.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.reporternewspapers.net%2F2018%2F09%2F01%2Ftransit-and-285-400-the-focus-of-new-pcids-master-plan%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box default" id="dgd_scrollbox-53000"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="inscroll">
<h5>Sign up for our NewsMails</h5>
<p>Enter your email and stay on top of local news!</p>
<form class="stbContactForm" action="#" method="post"><input class="email" name="email" type="text" value="" /><br />
<input id="submitted" name="submitted" type="hidden" value="true" /><br />
<input id="stb-submit" type="submit" value="Subscribe" /></form>
<p class="stbMsgArea">
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'139586903',post:'87877',tz:'-4',srv:'www.reporternewspapers.net'} ]);
	_stq.push([ 'clickTrackerInit', '139586903', '87877' ]);
</script>
</body>
</html>
