<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.reporternewspapers.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.reporternewspapers.net';var et_post_id='91855';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Mayor Ernst holding Brookhaven town hall on Feb. 21 - Reporter Newspapers</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Brookhaven Mayor John Ernst is holding his first town hall of 2019 on Thursday, Feb. 21, from 6 p.m. to 7 p.m. at Brookhaven City Hall, 4362 Peachtree Road. The town hall will include an informal question-and-answer session with Ernst and other city officials. 2019 Town Hall schedule: Thursday, Feb. 21 Wednesday, March 20 Thursday, [&hellip;]" />
<meta name="twitter:title" content="Mayor Ernst holding Brookhaven town hall on Feb. 21 - Reporter Newspapers" />
<meta name="twitter:site" content="@Reporter_News" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/crop-ernst.jpg" />
<meta name="twitter:creator" content="@Reporter_News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Feed" href="https://www.reporternewspapers.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Comments Feed" href="https://www.reporternewspapers.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Mayor Ernst holding Brookhaven town hall on Feb. 21 Comments Feed" href="https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/feed/" />
<meta content="Extra Child Theme v.1.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.0.22' type='text/css' media='all' />
<link rel='stylesheet' id='extra-parent-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/style.dev.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/ExtraChild/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/ExtraChild/style.css?ver=2.15' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.15' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"45a7517cd4","debug":"","permalink":"https:\/\/www.reporternewspapers.net\/2019\/02\/19\/mayor-ernst-holding-brookhaven-town-hall-on-feb-21\/","title":"Mayor Ernst holding Brookhaven town hall on Feb. 21","thumbnail":"https:\/\/www.reporternewspapers.net\/wp-content\/uploads\/2018\/11\/crop-ernst.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.0.22'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.reporternewspapers.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporternewspapers.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporternewspapers.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p9rGVF-nTx' />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

 <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: 8px;
    }
         /*inline margin*/
    
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-btm-border button{
      margin: 8px;
    }
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #349de8 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #ededed} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #349de8 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1550647410"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }

</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mayor Ernst holding Brookhaven town hall on Feb. 21" />
<meta property="og:url" content="https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" />
<meta property="og:description" content="Brookhaven Mayor John Ernst is holding his first town hall of 2019 on Thursday, Feb. 21, from 6 p.m. to 7 p.m. at Brookhaven City Hall, 4362 Peachtree Road. The town hall will include an informal q…" />
<meta property="article:published_time" content="2019-02-19T20:00:57+00:00" />
<meta property="article:modified_time" content="2019-02-19T20:00:57+00:00" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/crop-ernst.jpg" />
<meta property="og:image:width" content="657" />
<meta property="og:image:height" content="536" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mayor Ernst holding Brookhaven town hall on Feb. 21" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/crop-ernst.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-7397507-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackEvent', 'Outbound Links', e.currentTarget.host, url, 0]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/cache/et/global/et-extra-customizer-global-15506385805579.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-91855 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-11633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="https://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-11638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11638"><a href="https://www.reporternewspapers.net/classifieds/">Classifieds</a></li>
<li id="menu-item-90338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90338"><a href="https://www.reporternewspapers.net/?page_id=1017&#038;category_id=112%2Flegal-notices">Legal Notices</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.reporternewspapers.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="banner"><div class="g g-1"><div class="g-single a-173"><a class="gofollow" data-track="MTczLDEsMSwxMA==" href="http://www.harrynorman.com/offices/1314-Sandy-Springs" target="_blank"><img src="https://i0.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/12/harrynormansandysprings_webad_leaderboard_WINTER_1000px.jpg?ssl=1" align="%center%"/></a></div></div></div>
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.reporternewspapers.net/" data-fixed-height="91">
							<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/Logo_ReporterNewspapers_2016PNG.png" alt="Reporter Newspapers" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="https://www.reporternewspapers.net">Home</a></li>
<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11596"><a href="https://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="https://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="https://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-11623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11623"><a href="https://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-84927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84927"><a href="https://www.reporternewspapers.net/digital-paper/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-84928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84928"><a href="https://www.reporternewspapers.net/digital-paper/">Current &#038; Previous Issues</a></li>
	<li id="menu-item-83190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83190"><a href="https://www.reporternewspapers.net/special-editions/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-80936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80936"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-80810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80810"><a href="https://www.reporternewspapers.net/about-us/">About us</a></li>
	<li id="menu-item-80935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80935"><a href="https://www.reporternewspapers.net/contact-us/">Contact us</a></li>
	<li id="menu-item-80811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80811"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-80937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80937"><a href="https://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-91855" class="module single-post-module post-91855 post type-post status-publish format-standard has-post-thumbnail hentry category-brookhaven category-politics et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Mayor Ernst holding Brookhaven town hall on Feb. 21</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.reporternewspapers.net/author/dyana/" class="url fn" title="Posts by Dyana Bagby" rel="author">Dyana Bagby</a> | <span class="updated">Feb 19, 2019</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/crop-ernst.jpg" alt="Mayor Ernst holding Brookhaven town hall on Feb. 21" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Brookhaven Mayor John Ernst is holding his first town hall of 2019 on Thursday, Feb. 21, from 6 p.m. to 7 p.m. at Brookhaven City Hall, 4362 Peachtree Road.</p>
<p>The town hall will include an informal question-and-answer session with Ernst and other city officials.</p>
<p>2019 Town Hall schedule:</p>
<ul>
<li>Thursday, Feb. 21</li>
<li>Wednesday, March 20</li>
<li>Thursday, April 18</li>
<li>Thursday, May 16</li>
<li>Thursday, June 20</li>
<li>Thursday, July 18</li>
<li>Thursday, Aug. 15</li>
<li>Thursday, Sept. 19</li>
<li>Thursday, Oct. 17</li>
<li>Thursday, Nov. 21</li>
<li>Thursday, Dec. 19</li>
</ul>
<div class="simplesocialbuttons simplesocial-round-btm-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-91855 post  ssb_counter-activate simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> <span class="ssb_counter ssb_fbshare_counter">5</span></button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Mayor+Ernst+holding+Brookhaven+town+hall+on+Feb.+21&url=https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> <span class="ssb_counter ssb_twitter_counter">0</span></button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span><span class="ssb_counter ssb_googleplus_counter">0</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span><span class="ssb_counter ssb_linkedin_counter">0</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/&title=Mayor+Ernst+holding+Brookhaven+town+hall+on+Feb.+21" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> <span class="ssb_counter ssb_reddit_counter">0</span></button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://api.whatsapp.com/send?text=https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Mayor+Ernst+holding+Brookhaven+town+hall+on+Feb.+21&body=https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/"><span class="simplesocialtxt">Email</span></button>
<div class="fb-like ssb-fb-like" data-href="https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<span class='ssb_total_counter'>5<span>Shares</span></span>
</div>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
																	</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #7ac8cc;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.reporternewspapers.net/2019/02/19/dunwoody-awards-2019-paving-contract/" rel="prev"><span class="button">Previous</span><span class="title">Dunwoody awards 2019 paving contract</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.reporternewspapers.net/2019/02/19/northside-branch-library-to-close-may-20-for-renovations-reopen-by-end-of-year/" rel="next"><span class="button">Next</span><span class="title">Northside Branch Library to close May 20 for renovations, reopen by end of year</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/DyanaBagby-e1452258490317.jpg" width="166" height="170" alt="Dyana Bagby" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.reporternewspapers.net/author/dyana/" rel="author" title="View all posts by Dyana Bagby">Dyana Bagby</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2014/11/11/man-arrested-connection-brookhaven-burglary-police-seek-1/" title="Man arrested in connection with Brookhaven burglary, police seek 1 more" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2014/11/Swinger.jpg" alt="Man arrested in connection with Brookhaven burglary, police seek 1 more" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2014/11/11/man-arrested-connection-brookhaven-burglary-police-seek-1/">Man arrested in connection with Brookhaven burglary, police seek 1 more</a></h4>
									<p class="date"><span class="updated">November 11, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2013/03/06/parent-trigger-bill-passes-the-house/" title="“Parent Trigger” Bill passes the House" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="“Parent Trigger” Bill passes the House" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2013/03/06/parent-trigger-bill-passes-the-house/">“Parent Trigger” Bill passes the House</a></h4>
									<p class="date"><span class="updated">March 6, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2014/10/09/guest-column-darkness-light-training-educates-child-sexual-abuse-epidemic/" title="Guest Column: ‘Darkness to Light’ training educates on the child sexual abuse ‘epidemic’" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2014/10/dana.jpg" alt="Guest Column: ‘Darkness to Light’ training educates on the child sexual abuse ‘epidemic’" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2014/10/09/guest-column-darkness-light-training-educates-child-sexual-abuse-epidemic/">Guest Column: ‘Darkness to Light’ training educates on the child sexual abuse ‘epidemic’</a></h4>
									<p class="date"><span class="updated">October 9, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://www.reporternewspapers.net/2013/10/03/county-city-spar-parks-equipment/" title="County, city spar over parks equipment" class="post-thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="County, city spar over parks equipment" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://www.reporternewspapers.net/2013/10/03/county-city-spar-parks-equipment/">County, city spar over parks equipment</a></h4>
									<p class="date"><span class="updated">October 3, 2013</span></p>
								</div>
																							</div>
						</div>
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-11"><div class="g-single a-204"><a class="gofollow" data-track="MjA0LDExLDEsMTA=" href="https://kidshappyteeth.com/" target="_blank"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/08/webad_PerimeterPediatric_300x300.jpg?ssl=1" align="%center%"/></a></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-5" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.reporternewspapers.net/2019/02/19/northside-branch-library-to-close-may-20-for-renovations-reopen-by-end-of-year/" title="Northside Branch Library to close May 20 for renovations, reopen by end of year" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/IMG_1919-150x150.jpg" alt="Northside Branch Library to close May 20 for renovations, reopen by end of year" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2019/02/19/northside-branch-library-to-close-may-20-for-renovations-reopen-by-end-of-year/" class="title">Northside Branch Library to close May 20 for renovations, reopen by end of year</a>
										<div class="post-meta">
						<span class="updated">Feb 19, 2019</span> | <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" title="Mayor Ernst holding Brookhaven town hall on Feb. 21" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/11/crop-ernst-150x150.jpg" alt="Mayor Ernst holding Brookhaven town hall on Feb. 21" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/" class="title">Mayor Ernst holding Brookhaven town hall on Feb. 21</a>
										<div class="post-meta">
						<span class="updated">Feb 19, 2019</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2019/02/19/dunwoody-awards-2019-paving-contract/" title="Dunwoody awards 2019 paving contract" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/02/dun-2019-paving-map-150x150.jpg" alt="Dunwoody awards 2019 paving contract" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2019/02/19/dunwoody-awards-2019-paving-contract/" class="title">Dunwoody awards 2019 paving contract</a>
										<div class="post-meta">
						<span class="updated">Feb 19, 2019</span> | <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2019/02/18/dunwoody-citizens-police-academy-accepting-applications/" title="Dunwoody Citizens&#8217; Police Academy accepting applications" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/02/dunwoody-police-patch-150x150.png" alt="Dunwoody Citizens&#8217; Police Academy accepting applications" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2019/02/18/dunwoody-citizens-police-academy-accepting-applications/" class="title">Dunwoody Citizens&#8217; Police Academy accepting applications</a>
										<div class="post-meta">
						<span class="updated">Feb 18, 2019</span> | <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/public-safety-2/" rel="tag">Public Safety</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2019/02/18/gdot-to-temporarily-close-roswell-peachtree-lanes-in-sandy-springs-buckhead/" title="GDOT to temporarily close Roswell, Peachtree lanes in Sandy Springs, Buckhead" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gdot-logo-150x150.png" alt="GDOT to temporarily close Roswell, Peachtree lanes in Sandy Springs, Buckhead" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2019/02/18/gdot-to-temporarily-close-roswell-peachtree-lanes-in-sandy-springs-buckhead/" class="title">GDOT to temporarily close Roswell, Peachtree lanes in Sandy Springs, Buckhead</a>
										<div class="post-meta">
						<span class="updated">Feb 18, 2019</span> | <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/public-safety-2/" rel="tag">Public Safety</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Out &#038; About</h4>			<div class="textwidget"><p><em>The Reporter Newspapers welcomes listings, from nonprofit organizations only, for events occurring within the borders of Brookhaven, Buckhead, Dunwoody or Sandy Sp</em>rings. <a href="https://reporternewspapers.net/calendar-of-events/#!/">Click to add an event.</a></p>
<div data-cswidget="8880"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-81363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81363"><a href="https://www.reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-81364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81364"><a href="https://www.reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.reporternewspapers.net/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-83113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83113"><a href="https://www.reporternewspapers.net/wp-admin/">Login</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_scroll et_bloom_auto_close" data-delay="5" data-cookie_duration="3" data-idle_timeout="5" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge wedge_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/images/premade-image-14.png" alt="Subscribe to our daily &amp; weekly emails with community news" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2 style="box-sizing: border-box; margin: 15px 0px; padding: 0px; border: 0px; font-variant-numeric: inherit; font-variant-east-asian: inherit; font-stretch: inherit; font-size: 1.4em; line-height: 1.4em; font-family: 'Open Sans'; vertical-align: baseline; color: rgba(0, 0, 0, 0.79); letter-spacing: 0.5px;">Subscribe to our daily & weekly emails with community news</h2>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="dbd6e0112e" data-page_id="91855" data-account="Springs_Publishing" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<div style="display:none">
	<div class="grofile-hash-map-2b2061917d10d2a9bc3684f8d3f83bf9">
	</div>
	</div>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7397507-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7397507-1');
</script>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.reporternewspapers.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"reporternewspapers-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"91855 https:\/\/www.reporternewspapers.net\/?p=91855","disqusShortname":"reporternewspapers-1","disqusTitle":"Mayor Ernst holding Brookhaven town hall on Feb. 21","disqusUrl":"https:\/\/www.reporternewspapers.net\/2019\/02\/19\/mayor-ernst-holding-brookhaven-town-hall-on-feb-21\/","postId":"91855"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"8afbd23286","timeline_nonce":"05a4576bb4","blog_feed_nonce":"8c38b3cab6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.js?ver=2.15'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=2.15'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.15'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/waypoints.min.js?ver=2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var su_magnific_popup = {"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load this link. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.15'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"0dee010e1e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"63836ed525","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"91855","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.15'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.18.5'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.reporternewspapers.net\/2019\/02\/19\/mayor-ernst-holding-brookhaven-town-hall-on-feb-21\/","stats_nonce":"6a53bec764","subscribe_nonce":"1554a325e6","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.8'></script>
<script type="text/javascript">		var ssb_admin_ajax = 'https://www.reporternewspapers.net/wp-admin/admin-ajax.php';
		var ssb_post_id = 91855 ;
		var ssb_post_url = 'https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/';
		var ssb_alternate_post_url = 'https://www.reporternewspapers.net/2019/02/19/mayor-ernst-holding-brookhaven-town-hall-on-feb-21/';
		jQuery( document ).ready(function(){
		var is_ssb_used = jQuery('.simplesocialbuttons');
		if( is_ssb_used ) {

			var data = {
			'action': 'ssb_fetch_data',
			'postID': ssb_post_id
		};
			jQuery.post(ssb_admin_ajax, data, function(data, textStatus, xhr) {
				var array = JSON.parse(data);

				jQuery.each( array, function( index, value ){

					if( index == 'total' ){
						jQuery('.ssb_'+ index +'_counter').html(value + '<span>Shares</span>');
					}else{
						jQuery('.ssb_'+ index +'_counter').html(value);
					}
				});

			});
		}
		})

		document.addEventListener("DOMContentLoaded", function() {
			var if_ssb_exist = document.getElementsByClassName( "simplesocialbuttons" ).length > 0;
			if (if_ssb_exist) {
				ssbPlugin.fetchFacebookShares();
			}
		});


		</script><script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script>
<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'139586903',post:'91855',tz:'-5',srv:'www.reporternewspapers.net'} ]);
	_stq.push([ 'clickTrackerInit', '139586903', '91855' ]);
</script>
</body>
</html>
