<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.reporternewspapers.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.reporternewspapers.net';var et_post_id='101714';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Governor&#039;s reopening order has safety and financial risks, needs clarity, some local restaurants say - Reporter Newspapers</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gov. Brian Kemp&rsquo;s April 20 announcement that he will allow some businesses to soon reopen from coronavirus pandemic shutdowns is being met with early concern from some local restaurants whose owners say the safety and financial risks need more clarity. A gaming restaurant fears it could be a &ldquo;really dangerous gamble.&rdquo; A Dunwoody burger joint&rsquo;s [&hellip;]" />
<meta name="twitter:title" content="Governor&#039;s reopening order has safety and financial risks, needs clarity, some local restaurants say - Reporter Newspapers" />
<meta name="twitter:site" content="@Reporter_News" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg" />
<meta name="twitter:creator" content="@Reporter_News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.reporternewspapers.net/#website","url":"https://www.reporternewspapers.net/","name":"Reporter Newspapers","inLanguage":"en-US","description":"Brookhaven | Buckhead | Dunwoody | Sandy Springs","potentialAction":[{"@type":"SearchAction","target":"https://www.reporternewspapers.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/#primaryimage","inLanguage":"en-US","url":"https://www.reporternewspapers.net/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg","width":2048,"height":1363},{"@type":"WebPage","@id":"https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/#webpage","url":"https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/","name":"Governor&#039;s reopening order has safety and financial risks, needs clarity, some local restaurants say - Reporter Newspapers","isPartOf":{"@id":"https://www.reporternewspapers.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/#primaryimage"},"datePublished":"2020-04-21T01:42:59+00:00","dateModified":"2020-04-21T01:42:59+00:00","author":{"@id":"https://www.reporternewspapers.net/#/schema/person/ac0a75e8b74024a7f5ffadfce2906049"},"potentialAction":[{"@type":"ReadAction","target":["https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/"]}]},{"@type":["Person"],"@id":"https://www.reporternewspapers.net/#/schema/person/ac0a75e8b74024a7f5ffadfce2906049","name":"John Ruch","image":{"@type":"ImageObject","@id":"https://www.reporternewspapers.net/#authorlogo","inLanguage":"en-US","url":"https://www.reporternewspapers.net/wp-content/uploads/2015/09/JohnRuch-e1442433615350.jpg","caption":"John Ruch"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Feed" href="https://www.reporternewspapers.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Comments Feed" href="https://www.reporternewspapers.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say Comments Feed" href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7397507-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7397507-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<meta content="Extra Child Theme v.1.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.13' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-parent-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/style.dev.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/ExtraChild/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/ExtraChild/style.css?ver=4.3.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='magnific-popup-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.11.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.11.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.11.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.reporternewspapers.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"8d78c7baeb","debug":"","permalink":"https:\/\/www.reporternewspapers.net\/2020\/04\/20\/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say\/","title":"Governor's reopening order has safety and financial risks, needs clarity, some local restaurants say","thumbnail":"https:\/\/www.reporternewspapers.net\/wp-content\/uploads\/2020\/04\/solidarity-food-pantry-scaled.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"governors_reopening_order_has_safety_and_financial_risks_needs_clarity_some_local_restaurants_say"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.reporternewspapers.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporternewspapers.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporternewspapers.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/p9rGVF-qsy' />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.7.0" /> <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: 8px;
	}
		 /*inline margin*/
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-btm-border button{
	  margin: 8px;
	}
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.1.1 -->
<meta property="og:title" content="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say - Reporter Newspapers" />
<meta property="og:description" content="Gov. Brian Kemp's April 20 announcement that he will allow some businesses to soon reopen from coronavirus pandemic shutdowns is being met with early concern from some local restaurants whose owners say the safety and financial risks need more clarity.

A gaming restaurant fears it could be a "really dangerous gamble." A Dunwoody burger joint's owner says he doesn't feel safe" />
<meta property="og:url" content="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gov. Brian Kemp's April 20 announcement that he will allow some businesses to soon reopen from coronavirus pandemic shutdowns is being met with early concern from some local restaurants whose owners say the safety and financial risks need more clarity.

A gaming restaurant fears it could be a "really dangerous gamble." A Dunwoody burger joint's owner says he doesn't feel safe" />
<meta name="twitter:title" content="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say - Reporter Newspapers" />
<meta property="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #349de8 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #ededed} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #349de8 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1587474307"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }

</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say" />
<meta property="og:url" content="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" />
<meta property="og:description" content="Gov. Brian Kemp&#8217;s April 20 announcement that he will allow some businesses to soon reopen from coronavirus pandemic shutdowns is being met with early concern from some local restaurants whose…" />
<meta property="article:published_time" content="2020-04-21T01:42:59+00:00" />
<meta property="article:modified_time" content="2020-04-21T01:42:59+00:00" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1363" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say" />
<meta name="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/et-cache/global/et-extra-customizer-global-15874461564766.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-101714 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-11633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="https://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-99007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99007"><a href="https://www.reporternewspapers.net/classifieds/">Classifieds</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.reporternewspapers.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="banner"><div class="g g-1"><div class="g-single a-289"><a class="gofollow" data-track="Mjg5LDEsMSwxMA==" href="https://www.constructionresourcesusa.com/sewell-appliance/"><img src="https://i0.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/04/202021_SEWELL-REPORTER-NEWS-INTOWN-ADS3-scaled.jpg?ssl=1" /></a></div></div></div>
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.reporternewspapers.net/" data-fixed-height="91">
							<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/Logo_ReporterNewspapers_2016PNG.png" alt="Reporter Newspapers" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="https://www.reporternewspapers.net">Home</a></li>
<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11596"><a href="https://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11605"><a href="https://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11613"><a href="https://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-11623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11623"><a href="https://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-84927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84927"><a href="https://www.reporternewspapers.net/digital-paper/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-84928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84928"><a href="https://www.reporternewspapers.net/digital-paper/">Current &#038; Previous Issues</a></li>
	<li id="menu-item-83190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83190"><a href="https://www.reporternewspapers.net/special-editions/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-80936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80936"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-80810" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-80810"><a href="https://www.reporternewspapers.net/about-us/">About us</a></li>
	<li id="menu-item-80935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80935"><a href="https://www.reporternewspapers.net/contact-us/">Contact us</a></li>
	<li id="menu-item-80811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80811"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-80937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80937"><a href="https://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-101714" class="module single-post-module post-101714 post type-post status-publish format-standard has-post-thumbnail hentry category-brookhaven category-buckhead category-coronavirus category-dunwoody-reporter category-food-and-drink category-perimeter-business category-sandy-springs category-top-stories tag-brian-kemp tag-coronavirus tag-pandemic tag-restaurants tag-solidarity-food-pantry et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.reporternewspapers.net/author/johnruch/" class="url fn" title="Posts by John Ruch" rel="author">John Ruch</a> | <span class="updated">Apr 20, 2020</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-1280x640.jpg" alt="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Gov. Brian Kemp&#8217;s April 20 announcement that he <a href="https://www.reporternewspapers.net/2020/04/20/governor-allows-some-businesses-to-start-reopening-april-24-with-restrictions-as-pandemic-continues/">will allow some businesses to soon reopen from coronavirus pandemic shutdowns</a> is being met with early concern from some local restaurants whose owners say the safety and financial risks need more clarity.</p>
<p>A gaming restaurant fears it could be a &#8220;really dangerous gamble.&#8221; A Dunwoody burger joint&#8217;s owner says he doesn&#8217;t feel safe enough to reopen. One restaurateur says he&#8217;s more likely to keep a temporary food pantry running in his space for now than reopen it.</p>
<p>Kemp said that he will allow certain businesses, including gyms, salons and bowling alleys, to reopen on April 24, followed by movie theaters and restaurant dining rooms on April 27. Social distancing, cleaning and other restrictions would be required in such businesses, Kemp said, but did not have immediate details on the restaurant rules.</p>
<p><a href="https://www.battleandbrew.com/">Battle &amp; Brew</a>, a gaming restaurant in Sandy Springs, and <a href="http://nfaburger.com/">NFA Burger</a>, a new restaurant in Dunwoody, are surely eager to get back in normal business while they eke through the pandemic on takeout service. So is Jason Sheetz, owner of the Sandy Springs restaurants <a href="http://hammockstradingcompany.com/">Hammocks Trading Company</a> and <a href="http://corktreerestaurant.com/">Under the Cork Tree</a> as well as the Woodstock steakhouse Prime 120.</p>
<p>But all are skeptical about Kemp&#8217;s timetable and lack of details.</p>
<p>Battle &amp; Brew co-owner Soel Tran said management is still discussing the reopening possibility internally, but expressed safety and financial concerns.</p>
<div id="attachment_87854" style="width: 421px" class="wp-caption aligncenter"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers.jpg"><img aria-describedby="caption-attachment-87854" data-attachment-id="87854" data-permalink="https://www.reporternewspapers.net/2018/08/31/around-town-cheers-to-the-geeks-at-battle-and-brew/gamers/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers.jpg" data-orig-size="1500,994" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535133511&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gamers" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers-450x298.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers-1024x678.jpg" class=" wp-image-87854" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers-450x298.jpg" alt="" width="411" height="272" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers-450x298.jpg 450w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers-768x509.jpg 768w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers-1024x678.jpg 1024w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers-1080x715.jpg 1080w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2018/08/gamers.jpg 1500w" sizes="(max-width: 411px) 100vw, 411px" /></a><p id="caption-attachment-87854" class="wp-caption-text">Patrons at Battle and Brew enjoyed the pre-pandemic life of eating and gaming in 2018. (File)</p></div>
<p>&#8220;While we would love to reopen fully to the public and hang out with all of our geek and gaming friends again, we have serious reservations on the feasibility/safety of the restrictions being lifted so soon,&#8221; said Tran in an email.</p>
<p>And social distancing rules don&#8217;t fit with the gaming-oriented business model, meaning Battle &amp; Brew could be in a &#8220;death limbo spot&#8221; if it reopened with full expenses but only a limited ability to make money.</p>
<p>&#8220;It feels like a really dangerous gamble right now for people and businesses alike,&#8221; Tran said.</p>
<p>NFA Burger owner Billy Kramer said he isn&#8217;t changing his pandemic mode of operations &#8220;until I feel it is safe for me, my family and staff.</p>
<div id="attachment_99479" style="width: 275px" class="wp-caption aligncenter"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-scaled.jpg"><img aria-describedby="caption-attachment-99479" data-attachment-id="99479" data-permalink="https://www.reporternewspapers.net/2020/01/31/an-acclaimed-burger-pop-up-finds-a-home-in-dunwoody-village/nfa-billy/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-scaled.jpg" data-orig-size="1365,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NFA Billy" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-300x450.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-683x1024.jpg" class=" wp-image-99479" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-300x450.jpg" alt="" width="265" height="398" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-300x450.jpg 300w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-683x1024.jpg 683w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-768x1152.jpg 768w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-1024x1536.jpg 1024w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-scaled.jpg 1365w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-610x915.jpg 610w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-1080x1620.jpg 1080w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/01/NFA-Billy-320x480.jpg 320w" sizes="(max-width: 265px) 100vw, 265px" /></a><p id="caption-attachment-99479" class="wp-caption-text">NFA Burger owner Billy Kramer. (File)</p></div>
<p>&#8220;I just got off the phone with a doctor who has spent the last month on the front lines and asked him the following question: &#8216;Will you take your family out for dinner next week?&#8217; His answer was an emphatic no,&#8221; Kramer added.</p>
<p>&#8220;If a business or restaurant wants to reopen or expand their current operations, I have nothing against them and hope for the best,&#8221; said Kramer. &#8220;However, my family and I won&#8217;t be participating.&#8221;</p>
<p>Sheetz says he closed his Sandy Springs restaurants on March 14 for safety reasons and isn&#8217;t sure how to rethink that plan before Kemp issues specific rules.</p>
<p>&#8220;We certainly aren&#8217;t going to barrel forward in trying to have all guns blazing by that time because, you know, we just won&#8217;t be ready,&#8221; Sheetz said in a phone interview. &#8220;&#8230;It&#8217;s the safety of the employees and the guests. &#8230; We want to make sure that everyone is protected from everybody. And those rules are just very unclear. They haven&#8217;t been stated.&#8221;</p>
<div id="attachment_62473" style="width: 272px" class="wp-caption aligncenter"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz.jpg"><img aria-describedby="caption-attachment-62473" data-attachment-id="62473" data-permalink="https://www.reporternewspapers.net/2016/02/23/why-changing-a-sandy-springs-rent-law-could-mean-cooler-restaurants/jsheetz/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz.jpg" data-orig-size="989,1039" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jsheetz" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-428x450.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-975x1024.jpg" class=" wp-image-62473" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-428x450.jpg" alt="" width="262" height="275" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-428x450.jpg 428w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-768x807.jpg 768w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-975x1024.jpg 975w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-500x525.jpg 500w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-209x220.jpg 209w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-638x670.jpg 638w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-300x315.jpg 300w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz-900x946.jpg 900w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/jsheetz.jpg 989w" sizes="(max-width: 262px) 100vw, 262px" /></a><p id="caption-attachment-62473" class="wp-caption-text">Restaurant owner Jason Sheetz. (Special)</p></div>
<p>&#8220;Are we going to fill up the dining room? Absolutely not,&#8221; he added. &#8220;Are there a few people who are going to want to come out and get out, yes. Is it the smart thing to do? I don&#8217;t know.&#8221;</p>
<p>Even if safety was worked out, Sheetz said, the finances of running a restaurant still have to work. He noted that dining-in businesses have a wide range of models, from fast food to high-end, and require certain volumes of customers to pay the bills. Pandemic rules could affect that and take long planning from restaurant owners.</p>
<p>The sudden prevalence of takeout and delivery is a new part of the financial equation. &#8220;I know some restaurants that have done real well with takeout. I know others who think it&#8217;s a waste of time,&#8221; he said.</p>
<p>Sheetz said that, ironically, he and his partners intended to reopen Hammocks for takeout service as soon as this weekend after weeks of planning how to reconfigure the business. &#8220;Now we&#8217;re pumping the brakes on that, going, &#8216;Hold on,'&#8221; he said.</p>
<p>Sheetz&#8217;s other Sandy Springs restaurant, Under the Cork Tree, has been entirely converted into the temporary <a href="https://solidaritysandysprings.com/">Solidarity Food Pantry</a>, especially to serve restaurant workers who lost their jobs in the shutdowns. Sheetz said that is the last business he would plan to reopen.</p>
<div id="attachment_101715" style="width: 460px" class="wp-caption aligncenter"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg"><img aria-describedby="caption-attachment-101715" data-attachment-id="101715" data-permalink="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/solidarity-food-pantry/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg" data-orig-size="2048,1363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587222967&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="solidarity food pantry" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-450x299.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-1024x681.jpg" class="size-medium wp-image-101715" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-450x299.jpg" alt="" width="450" height="299" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-450x299.jpg 450w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-1024x681.jpg 1024w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-768x511.jpg 768w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-1536x1022.jpg 1536w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg 2048w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-610x406.jpg 610w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-1080x719.jpg 1080w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-640x426.jpg 640w" sizes="(max-width: 450px) 100vw, 450px" /></a><p id="caption-attachment-101715" class="wp-caption-text">Under the Cork Tree, Sheetz&#8217;s restaurant in the Prado shopping center at 5600 Roswell Road, now hosts the Solidarity Food Pantry. (Phil Mosier)</p></div>
<p>&#8220;It&#8217;s almost more important for us to kind of finish the good work that the food pantry&#8217;s doing before we replace it with a business,&#8221; he said. &#8220;&#8230;A week or two&#8217;s not going to make the difference to us at this point. A week or two keeping the food pantry open will make a big difference to a lot of people.&#8221;</p>
<p>While expressing concern with the lack of detail in Kemp&#8217;s announcement, Sheetz sounded a note of hope about figuring a way out of the shutdowns.</p>
<p>&#8220;I think it&#8217;s as controversial a topic as exists. It&#8217;s beyond Republican and Democrat,&#8221; he said. &#8220;It&#8217;s just, do you open or do you not open? Is it safety or is it a business? Is it the economy or is it health? And it&#8217;s both. It&#8217;s everything. And just because we don&#8217;t have the answer right now doesn&#8217;t mean we won&#8217;t figure it out.&#8221;</p>
<div class="simplesocialbuttons simplesocial-round-btm-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-101714 post  ssb_counter-activate simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> <span class="ssb_counter ssb_fbshare_counter">0</span></button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Governor%E2%80%99s+reopening+order+has+safety+and+financial+risks%2C+needs+clarity%2C+some+local+restaurants+say&url=https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> <span class="ssb_counter ssb_twitter_counter">0</span></button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button class="simplesocial-reddit-share"  data-href="https://reddit.com/submit?url=https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/&title=Governor%E2%80%99s+reopening+order+has+safety+and+financial+risks%2C+needs+clarity%2C+some+local+restaurants+say" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;" ><span class="simplesocialtxt">Reddit</span> <span class="ssb_counter ssb_reddit_counter">0</span></button>
<button onclick="javascript:window.open(this.dataset.href, '_blank' );return false;" class="simplesocial-whatsapp-share" data-href="https://web.whatsapp.com/send?text=https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/"><span class="simplesocialtxt">WhatsApp</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Governor%E2%80%99s+reopening+order+has+safety+and+financial+risks%2C+needs+clarity%2C+some+local+restaurants+say&body=https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/"><span class="simplesocialtxt">Email</span></button>
<div class="fb-like ssb-fb-like" data-href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
<span class='ssb_total_counter'>0<span>Shares</span></span>
</div>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
																	</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f68b1f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.reporternewspapers.net/2020/04/20/one-democrat-exits-race-to-challenge-jester-in-dekalb-commission-district-1/" rel="prev"><span class="button">Previous</span><span class="title">One Democrat exits race to challenge Jester in DeKalb Commission District 1</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.reporternewspapers.net/2020/04/21/democratic-u-s-senate-candidates-bash-gov-kemps-reopening-of-businesses-in-pandemic-tinged-forum/" rel="next"><span class="button">Next</span><span class="title">Democratic U.S. Senate candidates bash Gov. Kemp’s reopening of businesses in pandemic-tinged forum</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2015/09/JohnRuch-e1442433615350.jpg" width="170" height="170" alt="John Ruch" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.reporternewspapers.net/author/johnruch/" rel="author" title="View all posts by John Ruch">John Ruch</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-8" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-12"><div class="g-single a-278"><a class="gofollow" data-track="Mjc4LDEyLDEsMTA=" href="https://www.srgseniorliving.com/communities/buckhead-ga-piedmont-buckhead?utm_source=ATLIntown&utm_medium=Banner&utm_term=TPB&utm_content=&utm_campaign=Discover"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/02/SRG-TPB_Discover_300x600_AtlInTown_Mar16-31-1.gif?ssl=1" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-285"><a class="gofollow" data-track="Mjg1LDIsMSwxMA==" href="https://mansionsseniorliving.com/properties/sandy-springs-mansions/"><img src="https://i1.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/03/SS2-300-300-virtual-tour-ad-e1585613453737.jpg?ssl=1" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-7" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-10"><div class="g-single a-290"><a class="gofollow" data-track="MjkwLDEwLDEsMTA=" href="http://parksprings.com/"><img src="https://i0.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/04/PS0241-MECH-RPTR-ASL-2020-05-MAY-DIGITAL-300x300-01.gif?ssl=1" /></a></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-5" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/21/leadership-sandy-springs-postpones-annual-volunteer-event/" title="Leadership Sandy Springs postpones annual volunteer event" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/leadership-sandy-springs-logo.png" alt="Leadership Sandy Springs postpones annual volunteer event" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/21/leadership-sandy-springs-postpones-annual-volunteer-event/" class="title">Leadership Sandy Springs postpones annual volunteer event</a>
										<div class="post-meta">
						<span class="updated">Apr 21, 2020</span> | <a href="https://www.reporternewspapers.net/category/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.reporternewspapers.net/category/making-a-difference/" rel="tag">Making a Difference</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/21/democratic-u-s-senate-candidates-bash-gov-kemps-reopening-of-businesses-in-pandemic-tinged-forum/" title="Democratic U.S. Senate candidates bash Gov. Kemp’s reopening of businesses in pandemic-tinged forum" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/candidate-forum-2-150x150.png" alt="Democratic U.S. Senate candidates bash Gov. Kemp’s reopening of businesses in pandemic-tinged forum" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/21/democratic-u-s-senate-candidates-bash-gov-kemps-reopening-of-businesses-in-pandemic-tinged-forum/" class="title">Democratic U.S. Senate candidates bash Gov. Kemp’s reopening of businesses in pandemic-tinged forum</a>
										<div class="post-meta">
						<span class="updated">Apr 21, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/politics/" rel="tag">Politics</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" title="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-150x150.jpg" alt="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" class="title">Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say</a>
										<div class="post-meta">
						<span class="updated">Apr 20, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/food-and-drink/" rel="tag">Food &amp; Drink</a>, <a href="https://www.reporternewspapers.net/category/perimeter-business/" rel="tag">Perimeter Business</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/20/one-democrat-exits-race-to-challenge-jester-in-dekalb-commission-district-1/" title="One Democrat exits race to challenge Jester in DeKalb Commission District 1" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/12/vote-flag-1-478x270-150x150.jpeg" alt="One Democrat exits race to challenge Jester in DeKalb Commission District 1" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/20/one-democrat-exits-race-to-challenge-jester-in-dekalb-commission-district-1/" class="title">One Democrat exits race to challenge Jester in DeKalb Commission District 1</a>
										<div class="post-meta">
						<span class="updated">Apr 20, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/20/governor-allows-some-businesses-to-start-reopening-april-24-with-restrictions-as-pandemic-continues/" title="Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/09/georgia-state-seal.png" alt="Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/20/governor-allows-some-businesses-to-start-reopening-april-24-with-restrictions-as-pandemic-continues/" class="title">Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues</a>
										<div class="post-meta">
						<span class="updated">Apr 20, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/perimeter-business/" rel="tag">Perimeter Business</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
							<div id="et-recent-posts-8" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/21/leadership-sandy-springs-postpones-annual-volunteer-event/" title="Leadership Sandy Springs postpones annual volunteer event" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/leadership-sandy-springs-logo.png" alt="Leadership Sandy Springs postpones annual volunteer event" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/21/leadership-sandy-springs-postpones-annual-volunteer-event/" class="title">Leadership Sandy Springs postpones annual volunteer event</a>
										<div class="post-meta">
						<span class="updated">Apr 21, 2020</span> | <a href="https://www.reporternewspapers.net/category/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.reporternewspapers.net/category/making-a-difference/" rel="tag">Making a Difference</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/21/democratic-u-s-senate-candidates-bash-gov-kemps-reopening-of-businesses-in-pandemic-tinged-forum/" title="Democratic U.S. Senate candidates bash Gov. Kemp’s reopening of businesses in pandemic-tinged forum" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/candidate-forum-2-150x150.png" alt="Democratic U.S. Senate candidates bash Gov. Kemp’s reopening of businesses in pandemic-tinged forum" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/21/democratic-u-s-senate-candidates-bash-gov-kemps-reopening-of-businesses-in-pandemic-tinged-forum/" class="title">Democratic U.S. Senate candidates bash Gov. Kemp’s reopening of businesses in pandemic-tinged forum</a>
										<div class="post-meta">
						<span class="updated">Apr 21, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/politics/" rel="tag">Politics</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" title="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/04/solidarity-food-pantry-150x150.jpg" alt="Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" class="title">Governor&#8217;s reopening order has safety and financial risks, needs clarity, some local restaurants say</a>
										<div class="post-meta">
						<span class="updated">Apr 20, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/food-and-drink/" rel="tag">Food &amp; Drink</a>, <a href="https://www.reporternewspapers.net/category/perimeter-business/" rel="tag">Perimeter Business</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/20/one-democrat-exits-race-to-challenge-jester-in-dekalb-commission-district-1/" title="One Democrat exits race to challenge Jester in DeKalb Commission District 1" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/12/vote-flag-1-478x270-150x150.jpeg" alt="One Democrat exits race to challenge Jester in DeKalb Commission District 1" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/20/one-democrat-exits-race-to-challenge-jester-in-dekalb-commission-district-1/" class="title">One Democrat exits race to challenge Jester in DeKalb Commission District 1</a>
										<div class="post-meta">
						<span class="updated">Apr 20, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/politics/" rel="tag">Politics</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/04/20/governor-allows-some-businesses-to-start-reopening-april-24-with-restrictions-as-pandemic-continues/" title="Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/09/georgia-state-seal.png" alt="Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/04/20/governor-allows-some-businesses-to-start-reopening-april-24-with-restrictions-as-pandemic-continues/" class="title">Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues</a>
										<div class="post-meta">
						<span class="updated">Apr 20, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/perimeter-business/" rel="tag">Perimeter Business</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="ajdg_grpwidgets-9" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-286"><a class="gofollow" data-track="Mjg2LDIsMSwxMA==" href="https://www.atlantasmiles.com/"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/03/040220-AtlantaSmiles-300x300-1.jpg?ssl=1" /></a></div></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="top-posts-2" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">Trending Posts</h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.reporternewspapers.net/2020/04/19/sandy-springs-may-buy-house-marked-for-hammond-widening-displacement/" title="Sandy Springs may buy house marked for Hammond widening displacement" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/04/6026-kayron-drive.png?resize=40%2C40&#038;ssl=1" alt="Sandy Springs may buy house marked for Hammond widening displacement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/04/19/sandy-springs-may-buy-house-marked-for-hammond-widening-displacement/" title="Sandy Springs may buy house marked for Hammond widening displacement" class="bump-view" data-bump-view="tp">Sandy Springs may buy house marked for Hammond widening displacement</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" title="Governor&#039;s reopening order has safety and financial risks, needs clarity, some local restaurants say" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/04/solidarity-food-pantry-scaled.jpg?resize=40%2C40&#038;ssl=1" alt="Governor&#039;s reopening order has safety and financial risks, needs clarity, some local restaurants say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/04/20/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say/" title="Governor&#039;s reopening order has safety and financial risks, needs clarity, some local restaurants say" class="bump-view" data-bump-view="tp" aria-current="page">Governor&#039;s reopening order has safety and financial risks, needs clarity, some local restaurants say</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/04/19/city-of-dunwoody-may-organize-graduation-other-events-to-celebrate-seniors-in-pandemic-shutdowns/" title="City of Dunwoody may organize graduation, other events to celebrate seniors in pandemic shutdowns" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2018/02/Dunwoody-Seal.jpg?resize=40%2C40&#038;ssl=1" alt="City of Dunwoody may organize graduation, other events to celebrate seniors in pandemic shutdowns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/04/19/city-of-dunwoody-may-organize-graduation-other-events-to-celebrate-seniors-in-pandemic-shutdowns/" title="City of Dunwoody may organize graduation, other events to celebrate seniors in pandemic shutdowns" class="bump-view" data-bump-view="tp">City of Dunwoody may organize graduation, other events to celebrate seniors in pandemic shutdowns</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/04/20/governor-allows-some-businesses-to-start-reopening-april-24-with-restrictions-as-pandemic-continues/" title="Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.reporternewspapers.net/wp-content/uploads/2017/09/georgia-state-seal.png?resize=40%2C40&#038;ssl=1" alt="Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/04/20/governor-allows-some-businesses-to-start-reopening-april-24-with-restrictions-as-pandemic-continues/" title="Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues" class="bump-view" data-bump-view="tp">Governor allows some businesses to start reopening April 24 with restrictions as pandemic continues</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/04/16/marta-to-move-to-essential-service-plan-reduce-bus-routes-on-april-20/" title="MARTA to move to ‘essential service’ plan, reduce bus routes on April 20" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2017/08/marta.jpg?resize=40%2C40&#038;ssl=1" alt="MARTA to move to ‘essential service’ plan, reduce bus routes on April 20" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/04/16/marta-to-move-to-essential-service-plan-reduce-bus-routes-on-april-20/" title="MARTA to move to ‘essential service’ plan, reduce bus routes on April 20" class="bump-view" data-bump-view="tp">MARTA to move to ‘essential service’ plan, reduce bus routes on April 20</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/04/16/claim-of-suspects-threatening-brookhaven-police-with-covid-19-not-fully-accurate-according-to-reports/" title="Claim of suspects threatening Brookhaven police with COVID-19 not fully accurate, according to reports" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2016/08/6kZJWUUv.jpg?resize=40%2C40&#038;ssl=1" alt="Claim of suspects threatening Brookhaven police with COVID-19 not fully accurate, according to reports" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/04/16/claim-of-suspects-threatening-brookhaven-police-with-covid-19-not-fully-accurate-according-to-reports/" title="Claim of suspects threatening Brookhaven police with COVID-19 not fully accurate, according to reports" class="bump-view" data-bump-view="tp">Claim of suspects threatening Brookhaven police with COVID-19 not fully accurate, according to reports</a>
							</div>
													</li>
					</ul>
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-81363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81363"><a href="https://www.reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-81364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81364"><a href="https://www.reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.reporternewspapers.net/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-83113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83113"><a href="https://www.reporternewspapers.net/wp-admin/">Login</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1158761637505872';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_scroll et_bloom_auto_close" data-delay="5" data-cookie_duration="1" data-idle_timeout="10" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge wedge_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/images/premade-image-14.png" alt="Subscribe to our daily &amp; weekly emails with community news" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2 style="box-sizing: border-box; margin: 15px 0px; padding: 0px; border: 0px; font-variant-numeric: inherit; font-variant-east-asian: inherit; font-stretch: inherit; font-size: 1.4em; line-height: 1.4em; font-family: 'Open Sans'; vertical-align: baseline; color: rgba(0, 0, 0, 0.79); letter-spacing: 0.5px;">Subscribe to our daily & weekly emails with community news</h2>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="dbd6e0112e" data-page_id="101714" data-account="Springs_Publishing" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<div style="display:none">
	<div class="grofile-hash-map-202cf5d17e45d36ffb67c98c475f611a">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7397507-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7397507-1');
</script>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.reporternewspapers.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"reporternewspapers-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"101714 https:\/\/www.reporternewspapers.net\/?p=101714","disqusShortname":"reporternewspapers-1","disqusTitle":"Governor\u2019s reopening order has safety and financial risks, needs clarity, some local restaurants say","disqusUrl":"https:\/\/www.reporternewspapers.net\/2020\/04\/20\/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say\/","postId":"101714"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"38a1c4fd19","timeline_nonce":"72bdda093d","blog_feed_nonce":"e5270cc40a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"df055b4900","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0ae8e65f6c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"101714","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","nonce":"114a93bed2","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.reporternewspapers.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.reporternewspapers.net%2F2020%2F04%2F20%2Fgovernors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.reporternewspapers.net\/2020\/04\/20\/governors-reopening-order-has-safety-and-financial-risks-needs-clarity-some-local-restaurants-say\/","stats_nonce":"8cb0c8bef0","subscribe_nonce":"1a6f6801c5","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({groupid:3,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'139586903',post:'101714',tz:'-4',srv:'www.reporternewspapers.net'} ]);
	_stq.push([ 'clickTrackerInit', '139586903', '101714' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->