<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.reporternewspapers.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.reporternewspapers.net';var et_post_id='106383';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Worth Knowing: CAC leader leaves a legacy of helping others - Reporter Newspapers</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Worth Knowing: CAC leader leaves a legacy of helping others - Reporter Newspapers" />
	<meta property="og:description" content="After 23 years as CEO of the Community Assistance Center, Tamara Carrera has announced her intention to retire. Her legacy will be hard to equal. CAC was founded in Sandy Springs in 1987 by 10 local congregations to address growing poverty in the community. For the next six years, it operated out of the scout [&hellip;]" />
	<meta property="og:url" content="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" />
	<meta property="og:site_name" content="Reporter Newspapers" />
	<meta property="article:publisher" content="https://www.facebook.com/TheReporterNewspapers" />
	<meta property="article:published_time" content="2020-11-28T13:00:17+00:00" />
	<meta property="article:modified_time" content="2020-11-25T23:51:31+00:00" />
	<meta property="og:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Reporter_News" />
	<meta name="twitter:site" content="@Reporter_News" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Carol Niemi">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.reporternewspapers.net/#website","url":"https://www.reporternewspapers.net/","name":"Reporter Newspapers","description":"Brookhaven | Buckhead | Dunwoody | Sandy Springs","potentialAction":[{"@type":"SearchAction","target":"https://www.reporternewspapers.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/#primaryimage","inLanguage":"en-US","url":"https://www.reporternewspapers.net/wp-content/uploads/2020/11/carrera.jpg","width":1024,"height":1280,"caption":"Tamara Carrera."},{"@type":"WebPage","@id":"https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/#webpage","url":"https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/","name":"Worth Knowing: CAC leader leaves a legacy of helping others - Reporter Newspapers","isPartOf":{"@id":"https://www.reporternewspapers.net/#website"},"primaryImageOfPage":{"@id":"https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/#primaryimage"},"datePublished":"2020-11-28T13:00:17+00:00","dateModified":"2020-11-25T23:51:31+00:00","author":{"@id":"https://www.reporternewspapers.net/#/schema/person/0223e2d20cc9231196616bddae118be7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/"]}]},{"@type":"Person","@id":"https://www.reporternewspapers.net/#/schema/person/0223e2d20cc9231196616bddae118be7","name":"Carol Niemi","image":{"@type":"ImageObject","@id":"https://www.reporternewspapers.net/#personlogo","inLanguage":"en-US","url":"https://www.reporternewspapers.net/wp-content/uploads/2019/09/CarolNiemiThisLife_WEB.jpg","caption":"Carol Niemi"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Feed" href="https://www.reporternewspapers.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Comments Feed" href="https://www.reporternewspapers.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reporter Newspapers &raquo; Worth Knowing: CAC leader leaves a legacy of helping others Comments Feed" href="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7397507-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7397507-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<meta content="Extra Child Theme v.1.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-parent-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/style.dev.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/ExtraChild/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/ExtraChild/style.css?ver=4.6.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='magnific-popup-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.reporternewspapers.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"982132b0c8","debug":"","permalink":"https:\/\/www.reporternewspapers.net\/2020\/11\/28\/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others\/","title":"Worth Knowing: CAC leader leaves a legacy of helping others","thumbnail":"https:\/\/www.reporternewspapers.net\/wp-content\/uploads\/2020\/11\/carrera.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1' id='ssb-front-js-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"worth_knowing_cac_leader_leaves_a_legacy_of_helping_others"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://www.reporternewspapers.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.reporternewspapers.net/wp-json/wp/v2/posts/106383" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reporternewspapers.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reporternewspapers.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p9rGVF-rFR' />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:300px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { margin:1px 8px 8px 1px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.19.0" /> <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: 8px;
	}
		 /*inline margin*/
	
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-flat-button-border button{
	  margin: 8px;
	}
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.1.1 -->
<meta property="og:title" content="Worth Knowing: CAC leader leaves a legacy of helping others - Reporter Newspapers" />
<meta property="og:description" content="After 23 years as CEO of the Community Assistance Center, Tamara Carrera has announced her intention to retire. Her legacy will be hard to equal.



CAC was founded in Sandy Springs in 1987 by 10 local congregations to address growing poverty in the community. For the next six years, it operated out of the scout hut at one of the member" />
<meta property="og:url" content="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" />
<meta property="og:site_name" content="Reporter Newspapers" />
<meta property="og:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After 23 years as CEO of the Community Assistance Center, Tamara Carrera has announced her intention to retire. Her legacy will be hard to equal.



CAC was founded in Sandy Springs in 1987 by 10 local congregations to address growing poverty in the community. For the next six years, it operated out of the scout hut at one of the member" />
<meta name="twitter:title" content="Worth Knowing: CAC leader leaves a legacy of helping others - Reporter Newspapers" />
<meta property="twitter:image" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera.jpg" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #349de8 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #ededed} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #349de8 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><script type="text/javascript" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1606569668"></script>

<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }

</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/cropped-favicon-16x16-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/cropped-favicon-16x16-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/cropped-favicon-16x16-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/06/cropped-favicon-16x16-1-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/et-cache/global/et-extra-customizer-global-16064868788712.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-106383 single-format-standard et_bloom et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-11634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11634"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-11633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11633"><a href="https://www.reporternewspapers.net/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-99007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99007"><a href="https://www.reporternewspapers.net/classifieds/">Classifieds</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.reporternewspapers.net/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="banner"><div class="g g-1"><div class="g-single a-326"><a class="gofollow" data-track="MzI2LDEsMSwxMA==" href="https://www.signaturebankga.com/signature-series/"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/11/The-Reporter-Leaderboard-Ad.jpg?ssl=1" /></a></div></div></div>
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.reporternewspapers.net/" data-fixed-height="91">
							<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/10/Logo_ReporterNewspapers_2016PNG.png" alt="Reporter Newspapers" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="https://www.reporternewspapers.net">Home</a></li>
<li id="menu-item-11596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11596"><a href="https://www.reporternewspapers.net/category/brookhaven/">Brookhaven</a></li>
<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11605"><a href="https://www.reporternewspapers.net/category/buckhead/">Buckhead</a></li>
<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11613"><a href="https://www.reporternewspapers.net/category/dunwoody-reporter/">Dunwoody</a></li>
<li id="menu-item-11623" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11623"><a href="https://www.reporternewspapers.net/category/sandy-springs/">Sandy Springs</a></li>
<li id="menu-item-84927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84927"><a href="https://www.reporternewspapers.net/digital-paper/">Digital Editions</a>
<ul class="sub-menu">
	<li id="menu-item-84928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84928"><a href="https://www.reporternewspapers.net/digital-paper/">Current &#038; Previous Issues</a></li>
	<li id="menu-item-83190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83190"><a href="https://www.reporternewspapers.net/special-editions/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-80936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80936"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-80810" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-80810"><a href="https://www.reporternewspapers.net/about-us/">About Us</a></li>
	<li id="menu-item-80935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80935"><a href="https://www.reporternewspapers.net/contact-us/">Contact us</a></li>
	<li id="menu-item-80811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80811"><a href="https://www.reporternewspapers.net/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-80937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80937"><a href="https://www.reporternewspapers.net/work-for-us/">Work With Us</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-106383" class="module single-post-module post-106383 post type-post status-publish format-standard has-post-thumbnail hentry category-brookhaven category-buckhead category-commentary-2 category-dunwoody-reporter category-making-a-difference category-people-and-places category-sandy-springs tag-community-assistance-center tag-tamara-carrera tag-worth-knowing et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Worth Knowing: CAC leader leaves a legacy of helping others</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.reporternewspapers.net/author/niemi/" class="url fn" title="Posts by Carol Niemi" rel="author">Carol Niemi</a> | <span class="updated">Nov 28, 2020</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-1024x640.jpg" alt="Worth Knowing: CAC leader leaves a legacy of helping others" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>After 23 years as CEO of the Community Assistance Center, Tamara Carrera has announced her intention to retire. Her legacy will be hard to equal.</p>
<div id="attachment_94279" style="width: 218px" class="wp-caption alignleft"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi.jpg"><img aria-describedby="caption-attachment-94279" data-attachment-id="94279" data-permalink="https://www.reporternewspapers.net/2019/06/03/worth-knowing-at-92-a-jeweler-is-a-gem-of-the-community/carolniemi/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi.jpg" data-orig-size="1269,1449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CarolNiemi" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi-394x450.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi-897x1024.jpg" loading="lazy" class=" wp-image-94279" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi-394x450.jpg" alt="" width="208" height="238" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi-394x450.jpg 394w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi-768x877.jpg 768w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi-897x1024.jpg 897w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi-610x697.jpg 610w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi-1080x1233.jpg 1080w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/06/CarolNiemi.jpg 1269w" sizes="(max-width: 208px) 100vw, 208px" /></a><p id="caption-attachment-94279" class="wp-caption-text">Carol Niemi is a marketing consultant who lives on the Dunwoody-Sandy Springs line and writes about people whose lives inspire others. Contact her at worthknowingnow@gmail.com.</p></div>
<p>CAC was founded in Sandy Springs in 1987 by 10 local congregations to address growing poverty in the community. For the next six years, it operated out of the scout hut at one of the member churches. Then in 1993 along came Carrera, a bilingual native of Ecuador new to Atlanta, with an MBA in nonprofit management and a desire to get involved. Her family joined Holy Innocents’ Episcopal Church, where on Mission Sunday she encountered CAC and signed up.</p>
<p>“It was basically all volunteers then,” she said. “Neighbors helping neighbors.”</p>
<p>She soon went from volunteering once a week to joining the board of directors. By 1997, she was CAC’s fourth CEO.</p>
<p>“I started part-time, for basically no money,” she said of the organization that provided food and clothing to 280 families a year with an annual budget of $24,000.</p>
<p>She soon realized it wasn’t really a part-time job but believed in the mission and told the board she would work as many hours as necessary for the part-time salary.</p>
<p>After the 1996 Olympics, many of the thousands of people who had come here to work were left jobless but stayed. The community was growing rapidly. So was the need. Carrera became a fundraiser.</p>
<p>“That’s when we started strategic planning,” she said.</p>
<p>Today CAC is the local community emergency assistance agency, every year serving more than 6,500 individuals in 3,000 households. It has an annual budget of over $5 million, 18 staff members, three locations and more than 500 regular volunteers supported by 28 religious congregations and numerous individual, corporate and foundation donors.</p>
<p>CAC prevents homelessness and promotes self-sufficiency by providing needed food, clothing and emergency financial assistance. To qualify for assistance, people must live in one of six ZIP codes in Sandy Springs, Dunwoody and part of Doraville. Since its founding, it has helped more than 20,000 households cope with financial hardship.</p>
<div id="attachment_106384" style="width: 370px" class="wp-caption aligncenter"><a href="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera.jpg"><img aria-describedby="caption-attachment-106384" data-attachment-id="106384" data-permalink="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/carrera-2/" data-orig-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera.jpg" data-orig-size="1024,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="carrera" data-image-description="" data-medium-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-360x450.jpg" data-large-file="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-819x1024.jpg" loading="lazy" class="size-medium wp-image-106384" src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-360x450.jpg" alt="" width="360" height="450" srcset="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-360x450.jpg 360w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-819x1024.jpg 819w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-768x960.jpg 768w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-610x763.jpg 610w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-384x480.jpg 384w, https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a><p id="caption-attachment-106384" class="wp-caption-text">Tamara Carrera.</p></div>
<p>CAC operates out of three buildings: its headquarters at 1130 Hightower Trail, its food pantry and thrift store at 8607 Roswell Road and a part-time food pantry at 5 Dunwoody Park South in Dunwoody. A second Sandy Springs location inside 285 is currently closed for renovation.</p>
<p>In 2012, the Community Action Center became the Community Assistance Center (still CAC) to facilitate fundraising and more accurately reflect its mission.</p>
<p>“‘Action Center’ was a term from the 1960s for social work organizations funded by public money, not 501(c)3’s like us,” she said. “When I went to foundations for money, they said, ‘We don’t fund federal organizations.’”</p>
<p>CAC has <a href="https://www.reporternewspapers.net/2020/04/20/national-guard-soldiers-help-cac-distribute-food-as-pandemic-demand-soars/">changed in the era of COVID-19</a>. Its main building is temporarily closed, its thrift store and food pantries are open only on certain days, and interviews are conducted by phone and email.</p>
<p>The people served have changed, too. In the beginning, they were mainly families in extreme poverty with no savings. Now many are families that had savings but have used them up.</p>
<p>“People we would have never seen before,” she said.</p>
<p>This year, for Thanksgiving and Christmas, instead of baskets of food, which require over 100 volunteers to pack, CAC is giving gift cards from grocery stores and stores that sell toys.</p>
<p>Since becoming CEO, Carrera has seen a multitude of changes.</p>
<p>“Early on, we were just trying to organize and define ourselves,” she said. “We knew the need was there and we were a Band-Aid, but we had no idea if we were having an impact because we didn’t have the resources to do follow-up.”</p>
<p>In 2005, after moving to Hightower Trail, they began creating individual plans for each family and following up.</p>
<p>“Now we follow families at 30, 90 and 180 days to see if we’re making a difference,” she said. “We know we’re essential. If we disappeared, it would be devastating to a lot of people.”</p>
<p>CAC is all of this and more. It’s a place where people in need, who are often embarrassed to receive assistance, are treated with dignity and respect.</p>
<p>Anyone who has ever been involved with CAC, as I was when I served on the board, knows that the astonishing success of the organization is the result of dedicated teamwork but ultimately due to the commitment and leadership of one person &#8212; Tamara Carrera.</p>
<p>Dedicated as always, she has promised to stay until the board finds her replacement.</p>
<p>“CAC has been my life for a long time,” she said. “It’s what I was meant to do.”</p>
<p>For more about CAC, see <a href="http://ourcac.org">ourcac.org</a>.</p>
<div class="simplesocialbuttons simplesocial-flat-button-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-106383 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Worth+Knowing%3A+CAC+leader+leaves+a+legacy+of+helping+others&url=https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button target="popup" class="simplesocial-linkedin-share" data-href="https://www.linkedin.com/cws/share?url=https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">LinkedIn</span></button>
<button onclick="javascript:window.location.href = this.dataset.href;return false;" class="simplesocial-email-share" data-href="mailto:?subject=Worth+Knowing%3A+CAC+leader+leaves+a+legacy+of+helping+others&body=https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/"><span class="simplesocialtxt">Email</span></button>
</div>
<span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
																	</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f68b1f;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<?php echo adrotate_group(11); ?>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.reporternewspapers.net/2020/11/27/by-the-numbers-local-communities-were-biden-country-in-nov-3-election/" rel="prev"><span class="button">Previous</span><span class="title">By the Numbers: Local communities were Biden country in Nov. 3 election</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.reporternewspapers.net/2020/11/28/miracle-on-peachtree-holiday-celebrations-coming-to-buckhead/" rel="next"><span class="button">Next</span><span class="title">&#8216;Miracle on Peachtree&#8217; holiday celebrations coming to Buckhead</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2019/09/CarolNiemiThisLife_WEB-200x200.jpg" width="170" height="170" alt="Carol Niemi" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.reporternewspapers.net/author/niemi/" rel="author" title="View all posts by Carol Niemi">Carol Niemi</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="ajdg_grpwidgets-8" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-12"><div class="g-single a-324"><a class="gofollow" data-track="MzI0LDEyLDEsMTA=" href="https://www.chezmontier.com/holiday-food"><img src="https://i1.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/10/Chez-Montier-300x600-V2.jpg?ssl=1" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-2" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-331"><a class="gofollow" data-track="MzMxLDIsMSwxMA==" href="https://teamvivo.com/holiday-offer"><img src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/11/120220-Vivo-BOX-AD.jpg?ssl=1" /></a></div></div></div> <!-- end .et_pb_widget --><div id="ajdg_grpwidgets-7" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-10"><div class="g-single a-330"><a class="gofollow" data-track="MzMwLDEwLDEsMTA=" href="http://brenthillatlanta.com//"><img src="https://i1.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/11/WEBAD_AtlantaCommunities_BrentHill_300x300-A.jpg?ssl=1" /></a></div></div></div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-5" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/28/miracle-on-peachtree-holiday-celebrations-coming-to-buckhead/" title="&#8216;Miracle on Peachtree&#8217; holiday celebrations coming to Buckhead" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/miracle-on-peachtree-logo-150x150.jpg" alt="&#8216;Miracle on Peachtree&#8217; holiday celebrations coming to Buckhead" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/28/miracle-on-peachtree-holiday-celebrations-coming-to-buckhead/" class="title">&#8216;Miracle on Peachtree&#8217; holiday celebrations coming to Buckhead</a>
										<div class="post-meta">
						<span class="updated">Nov 28, 2020</span> | <a href="https://www.reporternewspapers.net/category/arts-and-entertainment/" rel="tag">Arts &amp; Entertainment</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" title="Worth Knowing: CAC leader leaves a legacy of helping others" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-150x150.jpg" alt="Worth Knowing: CAC leader leaves a legacy of helping others" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" class="title">Worth Knowing: CAC leader leaves a legacy of helping others</a>
										<div class="post-meta">
						<span class="updated">Nov 28, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/commentary-2/" rel="tag">Commentary</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/making-a-difference/" rel="tag">Making a Difference</a>, <a href="https://www.reporternewspapers.net/category/people-and-places/" rel="tag">People &amp; Places</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/27/by-the-numbers-local-communities-were-biden-country-in-nov-3-election/" title="By the Numbers: Local communities were Biden country in Nov. 3 election" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/MAP-120220-BK-F-7-150x150.jpg" alt="By the Numbers: Local communities were Biden country in Nov. 3 election" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/27/by-the-numbers-local-communities-were-biden-country-in-nov-3-election/" class="title">By the Numbers: Local communities were Biden country in Nov. 3 election</a>
										<div class="post-meta">
						<span class="updated">Nov 27, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/news/" rel="tag">News</a>, <a href="https://www.reporternewspapers.net/category/politics/" rel="tag">Politics</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/slideshow/" rel="tag">Slideshow</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/27/brookhaven-police-drone-program-flies-into-uncharted-territory/" title="Brookhaven Police drone program flies into uncharted territory" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/08/6kZJWUUv.jpg" alt="Brookhaven Police drone program flies into uncharted territory" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/27/brookhaven-police-drone-program-flies-into-uncharted-territory/" class="title">Brookhaven Police drone program flies into uncharted territory</a>
										<div class="post-meta">
						<span class="updated">Nov 27, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/public-safety-2/" rel="tag">Public Safety</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/27/new-elementary-school-is-welcomed-in-dunwoody-but-overcrowding-remains-a-concern/" title="New elementary school is welcomed in Dunwoody, but overcrowding remains a concern" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/New-school-rendering-150x150.jpg" alt="New elementary school is welcomed in Dunwoody, but overcrowding remains a concern" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/27/new-elementary-school-is-welcomed-in-dunwoody-but-overcrowding-remains-a-concern/" class="title">New elementary school is welcomed in Dunwoody, but overcrowding remains a concern</a>
										<div class="post-meta">
						<span class="updated">Nov 27, 2020</span> | <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/educaiton/" rel="tag">Education</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/27/two-sandy-springs-councilmembers-call-for-improving-diversity-in-city-programs-leadership/" title="Two Sandy Springs councilmembers call for improving diversity in city programs, leadership" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/sandy-springs-city-logo.jpg" alt="Two Sandy Springs councilmembers call for improving diversity in city programs, leadership" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/27/two-sandy-springs-councilmembers-call-for-improving-diversity-in-city-programs-leadership/" class="title">Two Sandy Springs councilmembers call for improving diversity in city programs, leadership</a>
										<div class="post-meta">
						<span class="updated">Nov 27, 2020</span> | <a href="https://www.reporternewspapers.net/category/politics/" rel="tag">Politics</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/26/brookhaven-city-council-approves-perimeter-center-redevelopment/" title="Brookhaven City Council approves Perimeter Center redevelopment" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/site-plan-150x150.jpg" alt="Brookhaven City Council approves Perimeter Center redevelopment" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/26/brookhaven-city-council-approves-perimeter-center-redevelopment/" class="title">Brookhaven City Council approves Perimeter Center redevelopment</a>
										<div class="post-meta">
						<span class="updated">Nov 26, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/26/atlanta-gay-mens-chorus-to-perform-virtual-version-of-cathedral-holiday-show/" title="Atlanta Gay Men’s Chorus to perform virtual version of Cathedral holiday show" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/atlanta-gay-mens-chorus-logo-150x150.png" alt="Atlanta Gay Men’s Chorus to perform virtual version of Cathedral holiday show" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/26/atlanta-gay-mens-chorus-to-perform-virtual-version-of-cathedral-holiday-show/" class="title">Atlanta Gay Men’s Chorus to perform virtual version of Cathedral holiday show</a>
										<div class="post-meta">
						<span class="updated">Nov 26, 2020</span> | <a href="https://www.reporternewspapers.net/category/arts-and-entertainment/" rel="tag">Arts &amp; Entertainment</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/26/pbs-newshour-anchor-judy-woodruff-to-discuss-free-press-in-dec-15-lecture/" title="PBS NewsHour anchor Judy Woodruff to discuss free press in Dec. 15 lecture" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/woodruff-150x150.jpg" alt="PBS NewsHour anchor Judy Woodruff to discuss free press in Dec. 15 lecture" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/26/pbs-newshour-anchor-judy-woodruff-to-discuss-free-press-in-dec-15-lecture/" class="title">PBS NewsHour anchor Judy Woodruff to discuss free press in Dec. 15 lecture</a>
										<div class="post-meta">
						<span class="updated">Nov 26, 2020</span> | <a href="https://www.reporternewspapers.net/category/arts-and-entertainment/" rel="tag">Arts &amp; Entertainment</a>, <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/25/atlanta-to-delay-trash-collection-for-thanksgiving-holiday/" title="Atlanta to delay trash collection for Thanksgiving holiday" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/12/Atlanta_City_Seal_400x400.jpg" alt="Atlanta to delay trash collection for Thanksgiving holiday" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/25/atlanta-to-delay-trash-collection-for-thanksgiving-holiday/" class="title">Atlanta to delay trash collection for Thanksgiving holiday</a>
										<div class="post-meta">
						<span class="updated">Nov 25, 2020</span> | <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
							<div id="et-recent-posts-8" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/28/miracle-on-peachtree-holiday-celebrations-coming-to-buckhead/" title="&#8216;Miracle on Peachtree&#8217; holiday celebrations coming to Buckhead" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/miracle-on-peachtree-logo-150x150.jpg" alt="&#8216;Miracle on Peachtree&#8217; holiday celebrations coming to Buckhead" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/28/miracle-on-peachtree-holiday-celebrations-coming-to-buckhead/" class="title">&#8216;Miracle on Peachtree&#8217; holiday celebrations coming to Buckhead</a>
										<div class="post-meta">
						<span class="updated">Nov 28, 2020</span> | <a href="https://www.reporternewspapers.net/category/arts-and-entertainment/" rel="tag">Arts &amp; Entertainment</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" title="Worth Knowing: CAC leader leaves a legacy of helping others" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/carrera-150x150.jpg" alt="Worth Knowing: CAC leader leaves a legacy of helping others" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/28/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others/" class="title">Worth Knowing: CAC leader leaves a legacy of helping others</a>
										<div class="post-meta">
						<span class="updated">Nov 28, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/commentary-2/" rel="tag">Commentary</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/making-a-difference/" rel="tag">Making a Difference</a>, <a href="https://www.reporternewspapers.net/category/people-and-places/" rel="tag">People &amp; Places</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/27/by-the-numbers-local-communities-were-biden-country-in-nov-3-election/" title="By the Numbers: Local communities were Biden country in Nov. 3 election" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/MAP-120220-BK-F-7-150x150.jpg" alt="By the Numbers: Local communities were Biden country in Nov. 3 election" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/27/by-the-numbers-local-communities-were-biden-country-in-nov-3-election/" class="title">By the Numbers: Local communities were Biden country in Nov. 3 election</a>
										<div class="post-meta">
						<span class="updated">Nov 27, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/buckhead/" rel="tag">Buckhead Reporter</a>, <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/news/" rel="tag">News</a>, <a href="https://www.reporternewspapers.net/category/politics/" rel="tag">Politics</a>, <a href="https://www.reporternewspapers.net/category/sandy-springs/" rel="tag">Sandy Springs Reporter</a>, <a href="https://www.reporternewspapers.net/category/slideshow/" rel="tag">Slideshow</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/27/brookhaven-police-drone-program-flies-into-uncharted-territory/" title="Brookhaven Police drone program flies into uncharted territory" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2016/08/6kZJWUUv.jpg" alt="Brookhaven Police drone program flies into uncharted territory" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/27/brookhaven-police-drone-program-flies-into-uncharted-territory/" class="title">Brookhaven Police drone program flies into uncharted territory</a>
										<div class="post-meta">
						<span class="updated">Nov 27, 2020</span> | <a href="https://www.reporternewspapers.net/category/brookhaven/" rel="tag">Brookhaven Reporter</a>, <a href="https://www.reporternewspapers.net/category/public-safety-2/" rel="tag">Public Safety</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.reporternewspapers.net/2020/11/27/new-elementary-school-is-welcomed-in-dunwoody-but-overcrowding-remains-a-concern/" title="New elementary school is welcomed in Dunwoody, but overcrowding remains a concern" class="widget_list_thumbnail">
				<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/uploads/2020/11/New-school-rendering-150x150.jpg" alt="New elementary school is welcomed in Dunwoody, but overcrowding remains a concern" />
			</a>								<div class="post_info">
					<a href="https://www.reporternewspapers.net/2020/11/27/new-elementary-school-is-welcomed-in-dunwoody-but-overcrowding-remains-a-concern/" class="title">New elementary school is welcomed in Dunwoody, but overcrowding remains a concern</a>
										<div class="post-meta">
						<span class="updated">Nov 27, 2020</span> | <a href="https://www.reporternewspapers.net/category/dunwoody-reporter/" rel="tag">Dunwoody Reporter</a>, <a href="https://www.reporternewspapers.net/category/educaiton/" rel="tag">Education</a>, <a href="https://www.reporternewspapers.net/category/top-stories/" rel="tag">Top Stories</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="ajdg_grpwidgets-9" class="et_pb_widget ajdg_grpwidgets"><h4 class="widgettitle"> </h4><div class="g g-2"><div class="g-single a-327"><a class="gofollow" data-track="MzI3LDIsMSwxMA==" href="https://www.mckendricks.com/  "><img src="https://i0.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/11/120220-mckendricks_webad-FINAL.jpg?ssl=1" /></a></div></div></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="top-posts-2" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">Trending Posts</h4><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://www.reporternewspapers.net/2020/11/26/brookhaven-city-council-approves-perimeter-center-redevelopment/" title="Brookhaven City Council approves Perimeter Center redevelopment" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/11/site-plan.jpg?resize=40%2C40&#038;ssl=1" alt="Brookhaven City Council approves Perimeter Center redevelopment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/11/26/brookhaven-city-council-approves-perimeter-center-redevelopment/" title="Brookhaven City Council approves Perimeter Center redevelopment" class="bump-view" data-bump-view="tp">Brookhaven City Council approves Perimeter Center redevelopment</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/11/27/new-elementary-school-is-welcomed-in-dunwoody-but-overcrowding-remains-a-concern/" title="New elementary school is welcomed in Dunwoody, but overcrowding remains a concern" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/11/New-school-rendering.jpg?resize=40%2C40&#038;ssl=1" alt="New elementary school is welcomed in Dunwoody, but overcrowding remains a concern" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/11/27/new-elementary-school-is-welcomed-in-dunwoody-but-overcrowding-remains-a-concern/" title="New elementary school is welcomed in Dunwoody, but overcrowding remains a concern" class="bump-view" data-bump-view="tp">New elementary school is welcomed in Dunwoody, but overcrowding remains a concern</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/11/27/by-the-numbers-local-communities-were-biden-country-in-nov-3-election/" title="By the Numbers: Local communities were Biden country in Nov. 3 election" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/11/MAP-120220-BK-F-7.jpg?resize=40%2C40&#038;ssl=1" alt="By the Numbers: Local communities were Biden country in Nov. 3 election" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/11/27/by-the-numbers-local-communities-were-biden-country-in-nov-3-election/" title="By the Numbers: Local communities were Biden country in Nov. 3 election" class="bump-view" data-bump-view="tp">By the Numbers: Local communities were Biden country in Nov. 3 election</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/11/27/two-sandy-springs-councilmembers-call-for-improving-diversity-in-city-programs-leadership/" title="Two Sandy Springs councilmembers call for improving diversity in city programs, leadership" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.reporternewspapers.net/wp-content/uploads/2017/03/sandy-springs-city-logo.jpg?resize=40%2C40&#038;ssl=1" alt="Two Sandy Springs councilmembers call for improving diversity in city programs, leadership" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/11/27/two-sandy-springs-councilmembers-call-for-improving-diversity-in-city-programs-leadership/" title="Two Sandy Springs councilmembers call for improving diversity in city programs, leadership" class="bump-view" data-bump-view="tp">Two Sandy Springs councilmembers call for improving diversity in city programs, leadership</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/11/25/sparkle-sandy-springs-returns-for-thanksgiving-display-december-parade/" title="Sparkle Sandy Springs returns for Thanksgiving display, December parade" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/www.reporternewspapers.net/wp-content/uploads/2020/11/sparkle-sandy-springs.jpg?resize=40%2C40&#038;ssl=1" alt="Sparkle Sandy Springs returns for Thanksgiving display, December parade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/11/25/sparkle-sandy-springs-returns-for-thanksgiving-display-december-parade/" title="Sparkle Sandy Springs returns for Thanksgiving display, December parade" class="bump-view" data-bump-view="tp">Sparkle Sandy Springs returns for Thanksgiving display, December parade</a>
							</div>
													</li>
										<li>
						<a href="https://www.reporternewspapers.net/2020/11/27/brookhaven-police-drone-program-flies-into-uncharted-territory/" title="Brookhaven Police drone program flies into uncharted territory" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/www.reporternewspapers.net/wp-content/uploads/2016/08/6kZJWUUv.jpg?resize=40%2C40&#038;ssl=1" alt="Brookhaven Police drone program flies into uncharted territory" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://www.reporternewspapers.net/2020/11/27/brookhaven-police-drone-program-flies-into-uncharted-territory/" title="Brookhaven Police drone program flies into uncharted territory" class="bump-view" data-bump-view="tp">Brookhaven Police drone program flies into uncharted territory</a>
							</div>
													</li>
					</ul>
</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-81363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81363"><a href="https://www.reporternewspapers.net/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-81364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81364"><a href="https://www.reporternewspapers.net/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-83100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83100"><a href="https://www.reporternewspapers.net/commenting-policy/">Commenting Policy</a></li>
<li id="menu-item-83113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83113"><a href="https://www.reporternewspapers.net/wp-admin/">Login</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/TheReporterNewspapers" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/Reporter_News" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_scroll et_bloom_auto_close" data-delay="5" data-cookie_duration="1" data-idle_timeout="10" data-scroll_pos="50">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge wedge_edge et_bloom_with_border et_bloom_border_solid et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/images/premade-image-14.png" alt="Subscribe to our free daily &amp; weekly email newsletters" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2 style="box-sizing: border-box; margin: 15px 0px; padding: 0px; border: 0px; font-variant-numeric: inherit; font-variant-east-asian: inherit; font-stretch: inherit; font-size: 1.4em; line-height: 1.4em; font-family: 'Open Sans'; vertical-align: baseline; color: rgba(0, 0, 0, 0.79); letter-spacing: 0.5px;">Subscribe to our free daily & weekly email newsletters</h2>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="dbd6e0112e" data-page_id="106383" data-account="Springs_Publishing" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<div style="display:none">
	<div class="grofile-hash-map-e32624e3111cf8a73ae9f980c86ae215">
	</div>
	</div>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7397507-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7397507-1');
</script>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/css/style.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.6.6' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.reporternewspapers.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.17.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202048' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5ddcf85069","timeline_nonce":"2ac3ea366f","blog_feed_nonce":"ceac165639","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/scripts.js?ver=4.6.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.6.6' id='raty-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.6.6' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.6.6' id='waypoints-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.6.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.6.6' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.reporternewspapers.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"77d05e8914","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0d6018f7e3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"106383","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.6.6' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.6' id='et-core-common-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","nonce":"693330211d","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.reporternewspapers.net\/wp-login.php?redirect_to=https%3A%2F%2Fwww.reporternewspapers.net%2F2020%2F11%2F28%2Fworth-knowing-cac-leader-leaves-a-legacy-of-helping-others%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.11' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.reporternewspapers.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.reporternewspapers.net\/2020\/11\/28\/worth-knowing-cac-leader-leaves-a-legacy-of-helping-others\/","stats_nonce":"6fc795b19b","subscribe_nonce":"9aa55052b4","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.11' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://1bht2ni6oc-flywheel.netdna-ssl.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.11' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script>
<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({groupid:3,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'139586903',post:'106383',tz:'-5',srv:'www.reporternewspapers.net'} ]);
	_stq.push([ 'clickTrackerInit', '139586903', '106383' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->